1. Pink's Avatar
    Okay so I rooted my phone using the Odin method. Everything seemed fine, but I accidentally installed MF9, or the phone tried to at least. Anyway afterwarss I ran into a weird problem that even unrooting, and flashing to stock couldn't help. My data is acting up, I have Wi-Fi, and 3G and both seemingly work for a minute or two, but cease to work afterwords. I have to constantly toggle between them, and I am hoping you guys can help.

    I am on stock MF9 by the way.

    Posted via Android Central App
    07-30-2013 01:12 AM
  2. Golfdriver97's Avatar
    Okay so I rooted my phone using the Odin method. Everything seemed fine, but I accidentally installed MF9, or the phone tried to at least. Anyway afterwarss I ran into a weird problem that even unrooting, and flashing to stock couldn't help. My data is acting up, I have Wi-Fi, and 3G and both seemingly work for a minute or two, but cease to work afterwords. I have to constantly toggle between them, and I am hoping you guys can help.

    I am on stock MF9 by the way.

    Posted via Android Central App
    I would re flash the stock ROM and do a factory reset, wipe cache, and dalvik in recovery. This should cover a hiccuped flash of the ROM, and clear any data conflicts from the old ROM.
    07-30-2013 01:17 AM
  3. Pink's Avatar
    I would re flash the stock ROM and do a factory reset, wipe cache, and dalvik in recovery. This should cover a hiccuped flash of the ROM, and clear any data conflicts from the old ROM.
    I'll have to try in the morning and see if that works. Thanks for the suggestion.

    Posted via Android Central App
    07-30-2013 01:37 AM

Similar Threads

  1. Miracast on on Nexus 4, Nexus 7 (2013), & Nexus 10
    By Shilohcane in forum Google Nexus 10 Tablet
    Replies: 20
    Last Post: 05-04-2014, 11:54 AM
  2. Xperia sp Micro SD card help!
    By smiliemilie35 in forum Sony Xperia S
    Replies: 2
    Last Post: 08-31-2013, 08:24 AM
  3. S4 Battery, please help me
    By GermanSi in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 07-30-2013, 04:56 PM
  4. Always On...
    By NoYankees44 in forum Moto X (2013)
    Replies: 4
    Last Post: 07-30-2013, 09:05 AM
  5. How to remove a user certificate on N4
    By aloaraycr in forum Google Nexus 4
    Replies: 0
    Last Post: 07-29-2013, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD