03-14-2016 08:38 AM
33 12
  1. AlohaJ's Avatar
    Thank you for saving me several hours of time. I almost flashed back to stock firmware. Twrp installed on sgh-1337 4.4.2 rooted. Started with twrp 28.04 and tried several versions down to 26.00 with no luck.
    05-18-2015 04:37 PM
  2. Nong Duc Dat's Avatar
    I have the same issue but when I tried power + volume down + home and select cancel, it still stuck at downloading - do not turn off the target.

    I previously use Phil touch recovery, but I would like to change to TWRP through TWRP manager and suffer the issue.

    Pls help me!!!
    06-11-2015 11:52 AM
  3. AllWordNoPlay's Avatar
    When the phone is in odin download mode, it is waiting for you to connect to your PC via USB and run the Odin PC client which flashes custom recovery to the phone. Takes about 30 seconds.
    07-19-2015 11:49 AM
  4. Demarcus Daye1's Avatar
    If on Verizon or AT&T you cannot unlock bootloader

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    08-02-2015 10:24 PM
  5. zenaya russell's Avatar
    a just started pressing buttons and turnerd my logic x1 into a jelly bean its beans all over the screen
    12-18-2015 01:43 AM
  6. zenaya russell's Avatar
    it said jelly bean 422
    12-18-2015 01:46 AM
  7. joseph pogue's Avatar
    Stop the stuck download target
    03-14-2016 08:35 AM
  8. joseph pogue's Avatar
    how do i get download target to quit
    03-14-2016 08:38 AM
33 12

Similar Threads

  1. Replies: 12
    Last Post: 09-05-2013, 01:38 AM
  2. Galaxy Nexus Not charging!!!!!
    By Cyanide And Antifreeze in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 08-21-2013, 11:06 PM
  3. Hawaii to give homeless 1 way ticket off the island.
    By Live2ride883 in forum Politics
    Replies: 31
    Last Post: 08-18-2013, 07:58 AM
  4. Replies: 5
    Last Post: 08-01-2013, 09:48 PM
  5. N4 on T-mobile, drops 3G/4G signal after call disconnect
    By svarshavchik in forum Google Nexus 4
    Replies: 0
    Last Post: 07-31-2013, 09:02 PM