1. naes's Avatar
    So I tried rooting my sprint gs4 with motochopper and everything seemed to be fine.. but i soon realized after the procedure.. superuser doesn't update. and rootchecker says that my device is not rooted.... can someone help me out here? what am i doing wrong.. i tried running motochopper again just to make sure and it says that it's already been installed.... please help. thanks
    08-22-2013 10:09 AM
  2. naes's Avatar
    come on guys... nobody can help!?
    08-23-2013 09:39 AM
  3. angry mustache's Avatar
    I didn't have any luck with motochopper either. Check on the XDA forums for Chainfire's root for the S4.
    08-23-2013 11:03 AM

Similar Threads

  1. Replies: 10
    Last Post: 06-20-2014, 07:27 PM
  2. how to get 'complete action using ' after new updation from android 4.1.2
    By ajkj in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 04-26-2014, 09:07 PM
  3. Galaxy S4 - Can't change content of microSD card
    By 2Wires in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 11-18-2013, 05:57 PM
  4. Can't stream Netflix
    By ddiehl in forum Google Chromecast
    Replies: 2
    Last Post: 08-22-2013, 09:19 PM
  5. S4 Update downloading now
    By Mutt in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 08-22-2013, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD