1. jeffreii's Avatar
    Yet another person who rushed to root their phone without reading about what they were doing...and now you are stuck? I hope you learn your lesson before you learn how to fix you phone. There are only a few situations where you can actually fix a bricked S4 on MF3 firmware and you got lucky to have put yourself in one of them

    There is no custom recovery possible on MF3 yet. Also you may not realize that you cannot unroot your phone either, so if you need to do so, you are currently out of luck. There is no immediate prospect for a new exploit on the horizon either.

    So anyways, you rooted your MF3 phone and then tried to install a custom recovery, and now you are stuck in downloading mode. You cannot boot up your phone, correct? When it tries to boot, it says boot fails and goes to download mode. If that's exactly where you are, you can try these two things...but you probably will not be able to get even stock recovery for the time being, as you have essentially destroyed it. If you can actually boot your phone, do not try these methods as they won't help you. This is only if you are totally stuck in download mode and can't get your phone to boot up.

    UPDATE: This method will still work to get your phone un-bricked...but you can now also bring it to Best Buy and visit the Samsung kiosk and ask them to restore your phone back to stock...which should put the stock recovery back on.

    Try 1st:
    When you boot and it fails, then goes to download mode...instead of letting it fail, turn the phone on and MANUALLY enter download mode yourself, as if you meant to get there in the first place. Once you get to the warning screen, just hit volume down and hopefully your phone will boot properly. Make sure you reach that warning screen to instructs you to hit volume down to cancel entering download mode. If you don't get to that point and verify that this method doesn't work, do not proceed to the next method. Here's a video of how to get into download mode:


    Try 2nd (and only if you have successfully tried method 1 and it didn't work!):
    [GUIDE] How to Unbrick your AT&T S4 I337 OTA UCUAMF3 - xda-developers

    For more info on rooting MF3, see here:
    http://forums.androidcentral.com/sam...-firmware.html
    08-26-2013 10:03 AM
  2. Scott Kenyon's Avatar
    Thanks for the informative post. I'm sure more than a few people will find this useful.
    08-26-2013 10:17 AM
  3. jeffreii's Avatar
    Updated to include Best Buy option.
    09-26-2013 12:58 AM
  4. ScottsoNJ's Avatar
    Updated to include Best Buy option.
    I went to Best Buy today and the guy was very friendly but I guess new at this. He finally figured out how to install and remove the root. Even though I like having root I didn't like not being able to factory reset if I decide to sell the phone. So I am back to stock and will wait to see if they find away around this problem.If not then I will stay stock
    10-05-2013 11:14 PM
  5. magalion's Avatar
    Thanks
    10-09-2013 12:55 PM
  6. Ricardo E Patricia's Avatar
    Since the 4.3 update for I9505 is officially released thru samsung website I was wondering if we can flash that to get out of the mf3 on our At&t gslaxy s4? Since both have snapdragon?



    10-22-2013 12:09 AM
  7. odischeese's Avatar
    Went to 3 Bestbuys today.
    None of them helped.
    I really hope someone can figure out how to bypass Odin failing when someone tries to flash on MF3.
    10-26-2013 03:05 PM
  8. i0ls's Avatar
    This is my first android device, and my first time rooting and trying to install any type of rom etc..
    I ended up doing almost exactly what this thread detailed, less not looking and more not knowing what to look for. So I got suck booting to the downloading screen as well.

    Following the method in this thread I was able to remedy this issue and all is well again. hope this helps someone..
    The Cure for Kies Update Error Triangle Screen - xda-developers
    10-26-2013 10:56 PM
  9. odischeese's Avatar
    After just playing around with odin.
    I think i have found a fix.

    I flashed http://downloads.fairview5.com/i337/...ipe.tar.md5.7z through odin and it went through for the first time!!!!!!


    Then i used the pit file Dev-Host - SGS-I337_16GB.pit - The Ultimate Free File Hosting / File Sharing Service
    And was able to flash 4.3 on my device.
    Note: there are no root methods for 4.3 on the ATT s4 and the playstore might have some problems(i didn't have any problems with the playstore after downloading over 4GB of apps).
    10-27-2013 03:51 PM
  10. dirronprease's Avatar
    Hey. So I corrupted my stock recovery on MF3, was able to get out of "Downloading" screen with this, and eventually actually restored my recovery!

    Successful restoration of stock MF3 Recovery! - xda-developers
    11-10-2013 12:07 AM

Similar Threads

  1. How do you sync contacts and calendars between a Mac and Nexus 7?
    By douglerner in forum Google Nexus 7 Tablet (2013)
    Replies: 34
    Last Post: 02-20-2014, 09:45 AM
  2. I Have to buy a phone today....
    By serenemind in forum Moto X (2013)
    Replies: 40
    Last Post: 08-31-2013, 02:16 AM
  3. My Verizon App failing to connect
    By mccornwall in forum Verizon
    Replies: 5
    Last Post: 08-29-2013, 02:04 PM
  4. URGENT HELP NEEDED: Change from jelly Bean to ice cream sandwaich
    By kesh.govender in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 08-26-2013, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD