1. odischeese's Avatar
    So the problem here is that my phone won't enter recovery mode. I think it's because it's deleted. I installed safestrap and did a factory wipe but it gave me errors(something about datamedia/media) so i just deiced it's best to deal with it in the morning, so i rebooted. The phone stayed on my boot logo(Samsung Custom) and then things started to get worse. I hold the 3 buttons and it reboots. Only problem is that the blue "entering recovery mode" text shows up for a split second and then gives me the android figure you would see if you were in download mode for another split second and then reboots.

    I know that MF3 is having some flash problems so i can't flash the stock rom because i already tried with 2 different stocks rom. I also already tried to use the custom pit files that were used to fix the bootlop issue with kies or whatever (adonis.pit, MF3_BTL_FIX and SGS_I337_16GB), which came out with no luck.

    Is there a way to flash the stock rom on MF3?


    EDIT:I might as well post the fix here as well...



    After just playing around with odin.
    I think i have found a fix.

    Flash this http://downloads.fairview5.com/i337/...ipe.tar.md5.7z through odin and it should go through if you're on MF3

    Then i used the pit file called "SGS-I337_16GB.pit" idk where it is but it's on the forums (I never tested if you needed it or not, i put it there in case i did need it. If someone would test if you do or don't need, that would be awesome )


    Note:This will upgrade your phone to 4.3 and there are no root methods for 4.3 as of right now.Plus there might be some problems with the playstore.(i haven't encounter any yet)
    Also remember that you can go to BestBuy and ask them to flash your phone in-case you want to stay on 4.2.2 MF3(god knows why you would want to). This is for people who just want to fix it now instead of going to a store.

    Credit to jball, rayburne for telling me to put the downsides and other options.
    And to upndwn4par for releasing MJ6 to the public.



    EDIT2: Someone found a better method for the MF3 recovery fix incase you want to stay on 4.2.2 and still root it. I'll post the link here:http://forum.xda-developers.com/show...9#post46901199
    10-26-2013 04:08 AM
  2. odischeese's Avatar
    I found a fix.
    This tread can be closed now.


    I posted the fix.
    10-27-2013 06:23 PM
  3. tech_head's Avatar
    What was the fix???
    10-27-2013 08:39 PM
  4. odischeese's Avatar
    MF3 Fix - xda-developers


    Sorry for the late response.
    10-27-2013 10:16 PM

Similar Threads

  1. Notification Ringtone Won't Play
    By Alesha Turnbow in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 02-24-2015, 12:02 PM
  2. Does stock contact app get uninstalled when a third party app is installed
    By shivagarwal in forum General Help and How To
    Replies: 7
    Last Post: 10-27-2013, 01:19 AM
  3. Replies: 2
    Last Post: 10-26-2013, 10:28 AM
  4. Unable to Install ClockworkMod Recovery :(
    By Bobby Flake in forum HTC One Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 10-26-2013, 02:17 AM
LINK TO POST COPIED TO CLIPBOARD