10-30-2013 11:14 PM
27 12
tools
  1. MotelCalifornia's Avatar
    Hey guys, I was wondering if anyone could help me with an issue I'm having? I'm on a Tmobile GS4 and have rooted my phone. I installed twrp 2.6.0.3 and made a backup. I was told that the slimbean rom was good if I wanted a stock experience so I downloaded their most recent official build of 4.3 and flashed it. but it won't boot up, it just shows their logo/symbol flashing but won't turn on.
    Any help is appreciated, TIA
    10-27-2013 07:32 PM
  2. Golfdriver97's Avatar
    Hey guys, I was wondering if anyone could help me with an issue I'm having? I'm on a Tmobile GS4 and have rooted my phone. I installed twrp 2.6.0.3 and made a backup. I was told that the slimbean rom was good if I wanted a stock experience so I downloaded their most recent official build of 4.3 and flashed it. but it won't boot up, it just shows their logo/symbol flashing but won't turn on.
    Any help is appreciated, TIA
    Did you do a full wipe? The boot up does take a while...like up to 10 minutes.

    From a Sprint Moto X using AC forums app
    10-27-2013 07:39 PM
  3. MotelCalifornia's Avatar
    Did you do a full wipe? The boot up does take a while...like up to 10 minutes.

    From a Sprint Moto X using AC forums app
    I did not wipe. The thread said wipes are not necessary but I'll try that. It's been booting up for a while so do I go back into twrp and wipe then try again?
    10-27-2013 07:46 PM
  4. Golfdriver97's Avatar
    I did not wipe. The thread said wipes are not necessary but I'll try that. It's been booting up for a while so do I go back into twrp and wipe then try again?
    What thread?
    And yes, always do a clean install (full wipe)

    From a Sprint Moto X using AC forums app
    MotelCalifornia likes this.
    10-27-2013 07:50 PM
  5. MotelCalifornia's Avatar
    What thread?
    And yes, always do a clean install (full wipe)

    From a Sprint Moto X using AC forums app
    The one on xda said something about it not being necessary between installs. so now I wipe and reboot or do I need to wipe and flash the rom again?
    10-27-2013 07:54 PM
  6. Golfdriver97's Avatar
    The one on xda said something about it not being necessary between installs. so now I wipe and reboot or do I need to wipe and flash the rom again?
    I would wipe and reflash. What they meant was updates to the custom ROM.

    From a Sprint Moto X using AC forums app
    MotelCalifornia likes this.
    10-27-2013 08:37 PM
  7. MotelCalifornia's Avatar
    I would wipe and reflash. What they meant was updates to the custom ROM.

    From a Sprint Moto X using AC forums app
    ok, that worked thanks, about the gapps? would any file work?
    10-27-2013 08:41 PM
  8. Golfdriver97's Avatar
    ok, that worked thanks, about the gapps? would any file work?
    Sorry for the long delay. Caught up in the football game. Look for slims gapps. They work a little better. Here: Downloads - Addons
    10-27-2013 10:06 PM
  9. MotelCalifornia's Avatar
    Sorry for the long delay. Caught up in the football game. Look for slims gapps. They work a little better. Here: Downloads - Addons
    It's alright, watching the baseball game
    I found one that worked fine, but my camera doesn't seem to work. It starts up and it's all black but I can see the shutter button and settings button. then a few seconds later it's completely black and I can't do anything on it. is this common with this rom?

    - - - Updated - - -

    I'd really like to keep this rom because my battery is much improved. the idle time is insane with this rom
    10-27-2013 10:40 PM
  10. Golfdriver97's Avatar
    It's alright, watching the baseball game
    I found one that worked fine, but my camera doesn't seem to work. It starts up and it's all black but I can see the shutter button and settings button. then a few seconds later it's completely black and I can't do anything on it. is this common with this rom?

    - - - Updated - - -

    I'd really like to keep this rom because my battery is much improved. the idle time is insane with this rom
    A choice then....email the developers and see what they say, or try redownloading and reflashing.

    From a Sprint Moto X using AC forums app
    10-27-2013 11:29 PM
  11. MotelCalifornia's Avatar
    A choice then....email the developers and see what they say, or try redownloading and reflashing.

    From a Sprint Moto X using AC forums app
    Alright. One more thing, everything in this ROM feels so small. The status bar icons look small, the AC app feels like it shrunk. Is that how this ROM is or can it be changed?

    Posted via Android Central App
    10-28-2013 10:41 AM
  12. Golfdriver97's Avatar
    Alright. One more thing, everything in this ROM feels so small. The status bar icons look small, the AC app feels like it shrunk. Is that how this ROM is or can it be changed?

    Posted via Android Central App
    It can be changed, at the moment, I can't remember how.

    From a Sprint Moto X using AC forums app
    10-28-2013 03:55 PM
  13. MotelCalifornia's Avatar
    It can be changed, at the moment, I can't remember how.

    From a Sprint Moto X using AC forums app
    OK, if you remember can you let me know. Been looking through the settings to no avail. I can see it just fine but it would be nice if they were bigger

    Posted via Android Central App
    10-28-2013 10:26 PM
  14. Golfdriver97's Avatar
    OK, if you remember can you let me know. Been looking through the settings to no avail. I can see it just fine but it would be nice if they were bigger

    Posted via Android Central App
    Running SlimRom, right?
    10-28-2013 10:29 PM
  15. MotelCalifornia's Avatar
    Running SlimRom, right?
    Yeah lol

    Posted via Android Central App
    10-28-2013 10:48 PM
  16. Golfdriver97's Avatar
    Yeah lol

    Posted via Android Central App
    Settings>Interface>LCD Density. Follow the instructions. I think you just have to change it to stock value. I would Google your deivce and LCD density first.
    10-28-2013 10:54 PM
  17. MotelCalifornia's Avatar
    Settings>Interface>LCD Density. Follow the instructions. I think you just have to change it to stock value. I would Google your deivce and LCD density first.
    Is it the same as PPI? Also, how do I clear market data and open market? Those are two steps needed after changing the LCD density

    Posted via Android Central App
    10-28-2013 10:58 PM
  18. Golfdriver97's Avatar
    Is it the same as PPI? Also, how do I clear market data and open market? Those are two steps needed after changing the LCD density

    Posted via Android Central App
    I think it is the same. Did you reboot after changing the LCD?

    From a Sprint Moto X using AC forums app
    10-28-2013 11:12 PM
  19. MotelCalifornia's Avatar
    I think it is the same. Did you reboot after changing the LCD?

    From a Sprint Moto X using AC forums app
    Haven't done it yet, wanted to know first. My phones PPI is 441 so set it to 441 and reboot? Then how to I go to this "market"

    Posted via Android Central App
    10-28-2013 11:14 PM
  20. MotelCalifornia's Avatar
    OK, so I can't change it because apparently my phone isn't rooted? Then how else would I have gotten this ROM? Downloaded supersu to try and install but it doesn't work

    Posted via Android Central App
    10-28-2013 11:19 PM
  21. Golfdriver97's Avatar
    OK, so I can't change it because apparently my phone isn't rooted? Then how else would I have gotten this ROM? Downloaded supersu to try and install but it doesn't work

    Posted via Android Central App
    Weird....Which carrier?
    10-28-2013 11:34 PM
  22. MotelCalifornia's Avatar
    Weird....Which carrier?
    Tmobile

    Posted via Android Central App
    10-28-2013 11:36 PM
  23. Golfdriver97's Avatar
    Tmobile

    Posted via Android Central App
    Try galaxys4root .com
    Reroot the device, following his method.

    From a Sprint Moto X using AC forums app
    10-29-2013 12:21 AM
  24. MotelCalifornia's Avatar
    Try galaxys4root .com
    Reroot the device, following his method.

    From a Sprint Moto X using AC forums app
    Hmm, I'm just going to keep it the way it is. I would've liked bigger icons but I don't mind them all that much

    Posted via Android Central App
    10-29-2013 02:13 PM
  25. Golfdriver97's Avatar
    Hmm, I'm just going to keep it the way it is. I would've liked bigger icons but I don't mind them all that much

    Posted via Android Central App
    I got used to it pretty quick.

    From a Sprint Moto X
    10-29-2013 03:42 PM
27 12

Similar Threads

  1. Motorola Device Manager will not install on my MACs!?!
    By Alex Mitchell3 in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 03-01-2014, 10:22 PM
  2. Lookout Was Not Able To Successfully Remove pkg.apk
    By Moltres_rider in forum Android Apps
    Replies: 5
    Last Post: 12-12-2013, 06:58 AM
  3. Replies: 1
    Last Post: 11-26-2013, 05:08 AM
  4. Possibly not as interested anymore
    By austriak in forum Google Nexus 5
    Replies: 27
    Last Post: 10-31-2013, 10:49 AM
  5. Galaxy s3 power button stopped working
    By Dmon89 in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 10-29-2013, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD