1. gillbie943's Avatar
    Running cm10.2 .Has anyone had the same issue as me? Every time I load a ROM it just blacks out and close and says "unfortunately drastic has stopped. I've checked that the bios files and ROMs (games) were placed in the right folder.. Tried zipped and unzipped roms... Nothing?? Rebooted device. I've tried over 5 games as well. I need a how to fix? I paid 9 $ for this app!!!

    from my s4!!

    from my s4!!
    10-31-2013 07:39 AM
  2. Golfdriver97's Avatar
    10-31-2013 10:06 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-05-2013, 07:51 PM
  2. Unsetting dirty bit on 64 GB micro SD Card
    By bxbshingo in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 11-01-2013, 04:52 PM
  3. Drastic Ds emulator not working on galaxy s4 on cm10.2 nightly
    By gillbie943 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-31-2013, 10:23 PM
  4. Help with SMS on lockscreen?
    By CeasarNY in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 10-31-2013, 04:18 PM
  5. Replies: 0
    Last Post: 10-31-2013, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD