1. aamir89's Avatar
    Hi everyone,

    I tried searching but no luck. I just finished rooting my phone with the Kingo app. I then installed Greenify and Titanium Backup. With Titanium Backup I uninstalled some At&t bloatware and ChatOn. And with Greenify, I hibernated a bunch of apps.

    My phone started freezing every 5 seconds and said the Samsung TTS has stopped working, but I fixed that by switching to Google. But now, when I use apps like Reddit is Fun. Feedly, and ESPN, they are unable to connect to the internet while on wifi. These apps are not hiberated with Greenify. Other apps, like Chrome, are able to use the internet just fine. I reinstalled At&t Smart Wifi and ChatOn from the play store but I'm still having this problem. Unfortunately, I did not do a backup with Titanium. I would appreciate any help and I would strongly prefer not to factory reset my phone. Thank you.
    11-03-2013 09:25 PM
  2. Golfdriver97's Avatar
    Hi everyone,

    I tried searching but no luck. I just finished rooting my phone with the Kingo app. I then installed Greenify and Titanium Backup. With Titanium Backup I uninstalled some At&t bloatware and ChatOn. And with Greenify, I hibernated a bunch of apps.

    My phone started freezing every 5 seconds and said the Samsung TTS has stopped working, but I fixed that by switching to Google. But now, when I use apps like Reddit is Fun. Feedly, and ESPN, they are unable to connect to the internet while on wifi. These apps are not hiberated with Greenify. Other apps, like Chrome, are able to use the internet just fine. I reinstalled At&t Smart Wifi and ChatOn from the play store but I'm still having this problem. Unfortunately, I did not do a backup with Titanium. I would appreciate any help and I would strongly prefer not to factory reset my phone. Thank you.
    Welcome to the forums.
    Did you do a full wipe (cache, dalvik, and factory reset) with the phone when you flashed the ROM?
    11-03-2013 09:31 PM
  3. aamir89's Avatar
    Welcome to the forums.
    Did you do a full wipe (cache, dalvik, and factory reset) with the phone when you flashed the ROM?
    Hi Golfdriver,

    Thank you for your response. No, I did not do a full wipe or any sort of wipe. Was I supposed to? I'm sorry, I am new to this.
    sicario666 likes this.
    11-03-2013 09:34 PM
  4. sicario666's Avatar
    Hi Golfdriver,

    Thank you for your response. No, I did not do a full wipe or any sort of wipe. Was I supposed to? I'm sorry, I am new to this.
    It's always best to start fresh going into a Rom. Fresh start=wipe data and cache

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    Golfdriver97 likes this.
    11-03-2013 09:50 PM
  5. aamir89's Avatar
    It's always best to start fresh going into a Rom. Fresh start=wipe data and cache

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    I'll keep that in mind, thanks. Is there anything I can do about this wifi problem as of now?
    Golfdriver97 likes this.
    11-03-2013 10:00 PM
  6. sicario666's Avatar
    I'll keep that in mind, thanks. Is there anything I can do about this wifi problem as of now?
    I would suggest booting into recovery and creating a backup. Just in case something goes south you can restore it.

    Wipe data and cache. Then reflash the Rom. That's the best thing to do.

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    Golfdriver97 likes this.
    11-03-2013 10:02 PM
  7. Golfdriver97's Avatar
    Couldn't agree more. The only time you could​ get away with not doing any wiping is when there is a small update in the custom ROM you are using, but even then I would still suggest a wiping of the system and Dalvik cache.
    11-03-2013 10:16 PM
  8. Golfdriver97's Avatar
    I would suggest booting into recovery and creating a backup. Just in case something goes south you can restore it.

    Wipe data and cache. Then reflash the Rom. That's the best thing to do.

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    For Mario with the rocket launcher: I suggest leading the Koopas a little bit more than usual. I think they are getting a tiny bit faster.....
    sicario666 likes this.
    11-03-2013 10:18 PM
  9. aamir89's Avatar
    Thanks for your responses. Is there a guide on how to boot in recovery and create a backup? And this will allow me to wipe data and cache without losing any of my apps, files, or data?
    11-04-2013 07:33 AM
  10. sicario666's Avatar
    Thanks for your responses. Is there a guide on how to boot in recovery and create a backup? And this will allow me to wipe data and cache without losing any of my apps, files, or data?
    Good one Golfdriver! Either they're faster...or I'm just older. Leaning toward the old though

    As for recovery. You can only get there if you have safestrap installed. You would need to find the safestrap thread for the s4 and there will be instructions on how to boot into recovery there. I'll try to find you the direct link. It will more than likely be over on xda-developers.

    http://forum.xda-developers.com/show....php?t=2428226 make sure this is the correct version you need. I'm not sure whether you have ME7 or MI1. double check before you move forward.

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-04-2013 07:59 AM
  11. Golfdriver97's Avatar
    Thanks for your responses. Is there a guide on how to boot in recovery and create a backup? And this will allow me to wipe data and cache without losing any of my apps, files, or data?
    Depending on which recovery you have, yes. Here is one for ClockworkMod (CWM): http://forums.androidcentral.com/amb...-recovery.html
    And here is how to reboot into recovery: http://forums.androidcentral.com/sam...2-s3-tab2.html
    sicario666 likes this.
    11-04-2013 08:14 AM

Similar Threads

  1. Replies: 28
    Last Post: 09-25-2015, 03:23 AM
  2. Sprint Samsung Galaxy S3 - Rooting latest version of Note 3?
    By MattN03 in forum Sprint Samsung Galaxy Note 3
    Replies: 4
    Last Post: 11-23-2013, 09:38 AM
  3. Rooting / rom question
    By mayconvert in forum AT&T Samsung Galaxy Note 3
    Replies: 6
    Last Post: 11-09-2013, 10:20 AM
  4. Photos App
    By rocs macho in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 11-03-2013, 09:15 PM
  5. flashed a custom rom and lost root how do i get it back
    By 19andy91 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 11-03-2013, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD