1. MercyIsKey's Avatar
    Phone: Samsung Galaxy S4 GT-19505 LTE
    Region: UK
    Firmware: 4.3 JellyBean
    I tried to install 4.4 Kitkat, on my S4, it failed so now I can't boot it back to normal. It just stays stuck on the Samsung Logo. I took it to CWM where I wiped the data, cleared dalkik cache (Don't know the spelling), so now I cant even get to CWM as it's gone as I reset. If I try to get it too recover mode, it just goes to the samsung logo and stay there for eternity. I tried removing the battery and placing it back several times. I need help just to get it back to normal, I don't care if I lose my stuff.
    Can you please, give me a newbie tutorial.
    11-22-2013 03:43 PM
  2. srkmagnus's Avatar
    Phone: Samsung Galaxy S4 GT-19505 LTE
    Region: UK
    Firmware: 4.3 JellyBean
    I tried to install 4.4 Kitkat, on my S4, it failed so now I can't boot it back to normal. It just stays stuck on the Samsung Logo. I took it to CWM where I wiped the data, cleared dalkik cache (Don't know the spelling), so now I cant even get to CWM as it's gone as I reset. If I try to get it too recover mode, it just goes to the samsung logo and stay there for eternity. I tried removing the battery and placing it back several times. I need help just to get it back to normal, I don't care if I lose my stuff.
    Can you please, give me a newbie tutorial.
    If you can still get into recovery find a ROM (perferably stock) and flash it. That should get you booted. If it doesn't, you'll need to find an stock firmware ODIN file to flash onto the device and get you back to stock. I'll see if I can find one and link you to the source for assistance.
    11-22-2013 05:01 PM
  3. 808cbt's Avatar
    After replacing battery, did you just try holding down, volume up, power, and home button till CWM appears, also did you do a back-up attempting your update...
    11-22-2013 05:21 PM
  4. MercyIsKey's Avatar
    Yes, CWM used to come up until i did some partion thingy and dalvic cache something.
    11-22-2013 05:37 PM
  5. MercyIsKey's Avatar
    I want to get back on a stock firmware, can you please help me, I think I found something relevant do you think this is correct.

    DroidViews | How to Unbrick Your Bricked Samsung Galaxy S4 GT-I9500, GT-I9505, SCH-I545
    Download Odin3 tool and unzip it on your desktop: Odin3-V3.07.Zip
    Download appropriate PIT file for Galaxy S4 GT-I9500, GT-I9505, AT&T SCH-I337 or Verizon SCH-I545 (corresponding to your phone model) and extract the zip file on your desktop:
    I9500_pit_file.Zip
    I9505_pit_file.Zip
    SGS-I337_16GB.Pit
    SCH-I545-Pit.Zip
    SGS4-Wind (Canada).Pit
    Download and install either Samsung Kies or USB Drivers on your computer: Download
    Download latest correct firmware for your Galaxy S4 and extract the zip: Download
    Turn on USB Debugging on your Galaxy S4 from Settings> More> Developer Options. If you are unable to see “Developer options” under phone Settings, you’ll have to enable it first. See This Guide to enable the Developer Options on Galaxy S4.
    Charge your phone to at least 70% battery level.
    11-22-2013 05:40 PM
  6. 808cbt's Avatar
    After replacing battery, did you just try holding down, volume up, power, and home button till CWM appears, also did you do a back-up attempting your update...
    11-22-2013 06:03 PM
  7. MercyIsKey's Avatar
    I haven't backed it up, because when I tried backing it up last time I had 20mb left on my storage (I don't have an external SD card). I also never thought of it crashing because I updated to 4.3 Jellybean via ODIN seamlessly.
    11-23-2013 02:38 AM
  8. MercyIsKey's Avatar
    I haven't backed it up, because when I tried backing it up last time I had 20mb left on my storage (I don't have an external SD card). I also never thought of it crashing because I updated to 4.3 Jellybean via ODIN seamlessly. Also, I canntro go in to CWM, because I had formatted the cache, wiped dalvik cache, the S4 just stays on the S4 Logo.
    11-23-2013 02:42 AM

Similar Threads

  1. No option to turn mobile data on or off on Galaxy S3
    By MetalMan390 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 03-05-2014, 11:43 AM
  2. Isi not working on htc one max
    By daero93 in forum HTC One Max
    Replies: 3
    Last Post: 12-05-2013, 09:08 AM
  3. Replies: 6
    Last Post: 11-28-2013, 09:40 AM
  4. How do you delete icons on GEL home page?
    By BJohnD in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 11-23-2013, 03:16 AM
  5. Turning on randomly
    By asdrew in forum Moto X (2013)
    Replies: 1
    Last Post: 11-22-2013, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD