1. akordboy's Avatar
    I'm running Gummy ROM with KitKat and just noticed my external SD card won't mount. If I take the SD card out, the phone says no SD card. Then goes away when I install it. Anybody else having this problem?

    Sent from my SGH-I337 using Tapatalk
    12-01-2013 02:25 PM
  2. Golfdriver97's Avatar
    It may be a bug in the ROM. Have you emailed the ROM developer about this?
    12-04-2013 09:34 AM
  3. akordboy's Avatar
    I haven't....but I will. Didn't think about that. Thanks!

    sent from Galaxy S4 GE using Tapatalk 4
    12-04-2013 04:51 PM
  4. countryboy092782's Avatar
    I've got an AT&T Galaxy Note 2 and am having the same issue. If you have not emailed the Dev. I'm about to do so right now. We'll get it fixed one way or another.
    01-22-2014 03:53 PM
  5. UJ95x's Avatar
    I've got an AT&T Galaxy Note 2 and am having the same issue. If you have not emailed the Dev. I'm about to do so right now. We'll get it fixed one way or another.
    You'd think they'd have that fixed by now lol
    Haven't heard of any issues like that with other 4.4 ROMs though, might be worth looking into if you can't find a solution

    Posted via Android Central App
    01-22-2014 05:03 PM
  6. akordboy's Avatar
    I had to partition mine....now I can install from my SD card in recovery

    Sent from my SGH-I337 using Tapatalk
    01-22-2014 05:44 PM

Similar Threads

  1. Replies: 97
    Last Post: 02-25-2015, 09:59 AM
  2. Google Wallet card
    By svenEDGE in forum General News & Discussion
    Replies: 6
    Last Post: 12-03-2013, 12:49 AM
  3. Android files on memory card
    By Linda Hamlyn in forum General Help and How To
    Replies: 9
    Last Post: 12-02-2013, 09:14 PM
  4. Store Videos etc on SD Card
    By Polarising Views in forum LG G Pad 8.3
    Replies: 2
    Last Post: 12-01-2013, 08:26 PM
  5. Save some money on play store cards from Costco
    By Neofite in forum General News & Discussion
    Replies: 2
    Last Post: 11-30-2013, 11:34 PM
LINK TO POST COPIED TO CLIPBOARD