1. tmx31415's Avatar
    Does anyone know if the AT&T Galaxy S4 has a stable root method for 4.3 Build ending MK2 been obtained as of yet. Any assistance is appreciated.

    Thanks.
    12-14-2013 07:57 AM
  2. LeRoy Simmons's Avatar
    Yes their is one!!! I was so happy when I found it this morning.
    Just download the file in the forum and follow the instructions on it.
    http://forum.xda-developers.com/show....php?t=2565758

    Posted via Android Central App
    thekern3, tmx31415 and V3rgiL like this.
    12-14-2013 07:37 PM
  3. Mocha Latte's Avatar
    Does that only work for AT&T Galaxy 4's? Is there one for Sprint? Thanks.
    12-22-2013 04:15 PM
  4. XxQuintonxX's Avatar
    This root is on Verizon's version of GS4, does it work with AT&T? Thank you kindly for your response.
    12-24-2013 05:21 PM
  5. Austin_tacious's Avatar
    I remember reading that because the AT&T and Verizon GS4 4.3 variants are the same build number, the same root process should work. That being said, I haven't done it yet because I want to make sure that it will indeed work. Has anyone done this and successfully?
    01-02-2014 11:27 PM
  6. MobileMeister S4's Avatar
    I did it and it works like a charm! Easiest rooting process ever too!
    01-04-2014 05:36 PM
  7. crstone97's Avatar
    I'll be, this AT&T instructions works great for Verizon 4.3 Thanks a million
    01-05-2014 02:34 PM
  8. ShaverZBT's Avatar
    worked like a charm! thanks!
    01-07-2014 12:31 AM
  9. yolo777's Avatar
    Thanks man works like a charm
    01-08-2014 05:10 PM
  10. dkr627's Avatar
    does not work for sgh i537 on 4.3
    02-11-2014 06:42 PM
  11. dkr627's Avatar
    when i down load app and try to open app it says unable to open and i checked debugging
    02-13-2014 01:53 PM
  12. Albert Rodriguez1's Avatar
    anybody know the code you have to input to run it on mac? im new to rooting trying to join the android genius community
    02-20-2014 05:34 AM
  13. Fang Yuan's Avatar
    that's a good thing i' do like it
    02-25-2014 04:11 AM
  14. emarbui's Avatar
    I tried on a unlocked SGS4 AT&T I337, Android 4.3, built UCUEMK2 with no success at all after many attempts. After pressing install.bat, the CMD windows does not go any further than "plug in your phone and press any key to continue..." Checked all recommendations several times, toggle with USB debugging, etc., seems not working. Any other suggestions from anyone?
    02-25-2014 11:54 PM
  15. dt-100's Avatar
    Is there anyone that can confirm or point me to a possible rooting method for my ATT Saamsung S4: I337, MK2?
    03-09-2014 09:03 PM

Similar Threads

  1. Galaxy stuck in "ODIN MODE"
    By cpopp in forum Roger's Galaxy S II
    Replies: 20
    Last Post: 03-29-2016, 04:02 PM
  2. (VZW) HTC One Unlocked, S-Off, but no Root
    By wisdroid in forum HTC One Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 12-17-2013, 07:50 PM
  3. Galaxy Note 2 for s4
    By mumfoau in forum General Help and How To
    Replies: 6
    Last Post: 12-14-2013, 10:22 AM
  4. galaxy s4 i9500 room help
    By Ahmed El-hennawy in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 12-14-2013, 07:08 AM
  5. Galaxy Note 2 stop on logo
    By sword_2000 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 12-14-2013, 06:53 AM
LINK TO POST COPIED TO CLIPBOARD