1. JZunk's Avatar
    I have a galaxy s4 model number SCH-R970 that is running android version 4.3. I tried rooting it using motochopper on my mac and once I was done it said that it was rooted. However when I go to use titanium backup it says the device isn't rooted, and when I use superuser it says the superuser binary (su) must be updated but when I try to recovery install it returns with an error message.

    What the heck happened?
    12-24-2013 12:49 PM
  2. Trees's Avatar
    Have you tried updating the SuperUser binary the "normal" way? In other words, don't choose the recovery install method.
    12-24-2013 01:11 PM
  3. JZunk's Avatar
    There is only one option, it only lets me do it in recovery install
    12-24-2013 01:19 PM
  4. Trees's Avatar
    If you're on 4.3, then the motochopper based exploit may not work with 4.3. I could be wrong here, but the response at the bottom of the thread link below leads me to think this might be the case.

    [ROOT] Root Samsung Galaxy S4 with Motochopper - Page 93 - xda-developers

    Edit: Another thread about the Casual tool. There's reference to some builds not working. If this option supports US Cellular phones, then may be a good option to investigate. Asking on the XDA forum (at the link below) is probably a good idea to be sure your phone is supported before trying the Casual way.
    12-24-2013 09:21 PM

Similar Threads

  1. Samsung S4 w/ Orealo C1 MHL Slim Pico Projector Wireless Help!
    By brian brown6 in forum Samsung Galaxy S4 Accessories
    Replies: 1
    Last Post: 01-22-2014, 06:20 PM
  2. Any Way To Get Stock Android On Galaxy S4?
    By Gabe Raffinan in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-25-2013, 07:12 PM
  3. Rooted AT&T Samsung S4 - can't boot into recovery mode
    By razz2525 in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 12-24-2013, 12:48 PM
  4. New Android user, first impressions after rooting
    By thundermustard in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 12-24-2013, 12:40 PM
  5. Slept with my SGS2 and now screen won't work
    By Kenya Terrell in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 12-24-2013, 12:14 PM