1. Yoshi323's Avatar
    first thread

    so i have an S4 with verizon and rooted it successfully on 4.2 to Hyperdrive 10.1 using Safestrap.
    i was running it for about a week or so and realized i never rebooted it, i tried to last night and got stuck on the download screen.
    i think the reason this happened is because on that "Slot 1" (Hyperdrive) i never installed Safestrap and so i didnt try rebooting
    using the option that is given in SS, instead i tried rebooting into recovery using the menu you get holding the power button.
    is there some sort of simple fix to this seeing as how i have everything done correctly besides the fact that i cant get into SS?
    if i do have to do a wipe and clean stock flash can i get any data i may have on my phone?
    Allyn Julien likes this.
    01-05-2014 03:27 PM

Similar Threads

  1. RoyalStar 5S - Black screen
    By DominikPechac in forum General Help and How To
    Replies: 10
    Last Post: 04-18-2014, 03:05 AM
  2. I want to buy the Maxx but?
    By scallawag in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 01-06-2014, 04:34 PM
  3. Help (Yellow Triangle)
    By flyinb501 in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 01-06-2014, 09:38 AM
  4. Galaxy S3 I9300 Shortcuts on Lock Screen Problem after update to 4.3
    By loimon in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 01-05-2014, 03:24 PM