1. bluetrainjohnny's Avatar
    I'm using TWRP Recovery on my S4 from T-Mobile. Tried to flash a ROM, discovered that I didn't have the right requirements. Then I tried to restore a backup of mine that I made prior to flashing the ROM. I wiped all the data and did a factory reset, I fixed permissions, then restored my backup. Restore was successful, and then it said that my device wasn't rooted and asked if I wanted to install SuperSU. I clicked "Install" and now I am stuck on the Samsung Galaxy S4 Boot logo; it won't reboot or anything. I am able to go back into recovery, so I tried the process again but instead hit "Do Not Install" and my phone is still stuck on the Boot logo. Any advice?
    02-19-2014 11:20 PM
  2. Bizzle69's Avatar
    you are going to have to Odin back to stock and re-root.. Head over to XDA forums on how to do that, and make sure you read a lot before you do it.
    02-21-2014 06:05 PM

Similar Threads

  1. Galaxy Tab Pro 8.4: Question about loading videos
    By 1stgalaxy in forum Samsung Galaxy Tab Pro 8.4
    Replies: 11
    Last Post: 09-14-2014, 07:20 PM
    By TechVendetta in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 55
    Last Post: 06-19-2014, 07:02 PM
  3. Has any ways to improve the performance of my Nexus 7 in reading data?
    By Tictyler in forum Google Nexus 7 (2013) Accessories
    Replies: 1
    Last Post: 03-27-2014, 02:48 AM
  4. how to hide command bar in 4.3 AND how to add widgets to lock screen?
    By MEJazz in forum Legacy Android & Other OS's
    Replies: 4
    Last Post: 02-20-2014, 07:21 PM
  5. Problem with Google Play Refund.. Please Help!
    By XAQAX1002 in forum General News & Discussion
    Replies: 1
    Last Post: 02-19-2014, 10:34 PM