1. deepeepee's Avatar
    Hi. Will keep this as brief as I can but a long saga. Have Unlocked phone running 4.3. Rooted it and then tried to put Omega 4.4.2 on. Used Odin 3.09 to load the accompanying 4.4.2 Bootloader and Modem files. Ran the upgrade file from the Ext SD Card. Rebooted it and got the Omega spinning flash screen and got no further. Got into Recovery mode and then reflashed with my 4.3 backup file. Again success but stopped at the Samsung boot screen. Both times tried full wipe/clear cache etc and no good. Found an update available (could be 4.4.2) using Kies and started the download but it must have got interupted because I then got the dreaded "Firmware was interupted and use Kies to do emergency update) message. Kies won't do anything because on connecting the USB lead, I get the message "Samsung S4 is not able to initialise yet". Downloaded stock 4.3 file and tried to flash in Odin but get fail messages. Could be because have 4.4.2 bootloader and modem files on there. Would this stop the 4.3 backup loading?
    Sent it away to a mobile phone repairers who reloaded the software (cost 69 and a week of my life) but on return booted to the home screen but got error after error i.e. phone didn't work (black screen with process errors) and no sound! As a by, this company want me to send it back at my expense for futher investigations but are renowned for charging you extra for problems they've caused i.e. no sound! Not a chance!
    Now with another repairer and hopefully should get it back tomorrow but may not be fixed. Any ideas on what my next step could be if not fixed? Isn't bricked because could still get into download mode but not recovery mode because as soon as it starts booting, you get this graphic of a phone, an exclamation mark and a computer with the firmware message.
    At my wits end! Any ideas please?
    02-28-2014 02:29 AM
  2. deepeepee's Avatar
    Just really want to from someone with experience if the phone is going to be able to be fixed? I have been messed around by the first phone repairers and just need an answer please?
    I have another phone lined up if all goes pear shaped but would rather have my own one back.
    02-28-2014 09:32 AM

Similar Threads

  1. Galaxy Tab 3 won't reconnect to network
    By jesus4gaveme03 in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 03-18-2014, 06:18 PM
  2. Galaxy Note 10.1: Default On Screen Keyboard
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 03-01-2014, 08:10 AM
  3. Nexus 4: 4.4.2 update problem
    By Venkataraman AP in forum Google Nexus 4
    Replies: 1
    Last Post: 02-28-2014, 10:17 PM
  4. fontstyle problem
    By David Htike in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 02-28-2014, 12:34 AM
  5. How to unlock bootloader of AT&T Galaxy Note 2?
    By jinjin12 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 02-28-2014, 12:00 AM