1. swent1's Avatar
    Hey all

    Flashed the GPE 4.4.2 rom back in december and it has worked beautifully since. All of a sudden, my phone has restarted itself and is stuck in a boot loop. I can restart the phone but it won't go past the 4 pulsing google color circles. Any help where to go from here?
    03-26-2014 11:05 PM
  2. swent1's Avatar
    I have tried booting into recovery mode, and it gets to the Samsung galaxy S4 screen with the blue recovery mode booting writing and then it goes to a black screen, and attempts to restart the phone normally.
    03-26-2014 11:16 PM
  3. swent1's Avatar
    Nevermind folks! Problem solved! Finally got into recovery mode, had to factory wipe, wipe cache and wipe dalvik cache and it seemed to do the trick
    03-26-2014 11:29 PM
  4. metle_geek's Avatar
    Beat me to it

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    04-05-2014 03:32 AM

Similar Threads

  1. Any way to transfer data to Galaxy S5?
    By puremeerkat in forum Samsung Galaxy S5
    Replies: 20
    Last Post: 01-27-2017, 01:26 AM
  2. AT&T Galaxy S4: volume REALLY LOUD!!!
    By drummerboy2424 in forum AT&T Samsung Galaxy S4
    Replies: 9
    Last Post: 04-06-2014, 10:28 PM
  3. Can use galaxy gear, gear 2 with galaxy mega?
    By Khairul The Basty in forum Samsung Galaxy Mega 6.3
    Replies: 2
    Last Post: 03-31-2014, 09:40 PM
  4. Galaxy S4: Line Level out?
    By Homer_Cooper in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 03-30-2014, 12:01 PM
  5. Replies: 0
    Last Post: 03-26-2014, 11:02 PM