1. TheLamerAndroid's Avatar
    I'm new this forms... but i'm trying to root my Samsung Galaxy S4 Verizon. I'm trying to flash a kernel its called (SCH-I545_MD2_423399_Kernel.tar.md5) with Odin3 v3.07 and here is the report:

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> SCH-I545_MD2_423399_Kernel.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> boot.img
    <ID:0/004> NAND Write Start!!
    <ID:0/004> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)

    I install all the driver and Kies and still nothing here is the video that is telling me what to do:

    i install all what he tell me but when i boot Odin go to PDA click the kernel and hit start (my device is in Odin mode) it shows reboot with blue square and then FAIL with the red square can someone help me. Thank You!
    04-10-2014 05:01 PM
  2. baphelps18's Avatar
    I'm having the same problem. Did you get an answer?
    04-15-2014 01:40 PM
  3. bartking007's Avatar
    Dear TheLamerAndroid

    i had the same problem from the morning and i was stuck too

    i did research for a long period now and came with the answer that if you flash cf root via odion that would bring your phone alive

    here's the link for the cf auto

    i assume you are running 4.4.2 and wanted to flash back to 4.3 as that what i tried and thats where the problem came.

    flash the cf auto root and after when you get into your phone, flash a custom rom and via that try flashing back to 4.3. thats what am going to do now.

    Hope this helps you
    05-05-2014 03:40 PM
  4. BadgerVadge907's Avatar
    ChainFire worked for me yesterday on my friend's S4, It was a simple file dump with Odin v3.7. Success. ROOT.

    Later when you want to flash a ROM, just make sure when you download the CWM 6 recovery for your phone in download mode, then uncheck the "Auto-reboot" buttton off or it will revert back to the OEM recovery. and hold power+home+vol up until you see the samsung logo, then let go of the vol up button, but still hold the other two until the CWM logo pops up.
    I recommend using ClockWorkMod 6 recovery instead of Twrp 2.6, I just have had more luck with CWM. also twrp cant read 64gb sd cards.
    05-08-2014 12:52 AM
  5. piscak's Avatar
    hi im new but ive been having this problem for days now. i tried re downloading everything, restarting my computer and phone, tried motochopper and odin, different versions of odin. anyone else have this?
    05-16-2014 02:50 AM
  6. fbf's Avatar
    Did you ever get a resolve for this issue...I have the same issue.....Fail on Odin is as far as I can get. Please let me know, thanks!
    03-06-2015 10:00 PM
  7. abosamor's Avatar
    go to settings>security>device administrators and disable it + go to remote controls turn it off + reactivation lock
    03-13-2015 12:13 PM
  8. sguss38's Avatar
    Thank you very much. After using Kies 3 to upgrade my rooted Sprint Note 4 I lost root. So I tried to reroot using Chainfire's fix, but I kept on getting a "fail (auth)" message. I have been looking for a fix for about a week. Not one of the forums mentioned disabling "Device Administrators" and turning off "Remote Controls" and "Reactivation Lock". I couldn't find "Remote Controls", but I took care of the other two and it worked the first time.
    Thanks again.
    08-06-2015 12:52 AM
  9. Abcede Andrada's Avatar
    My phone is rooted, and I accidentally clean wiped it using CWM recovery - the file system was also deleted. Now, the problem is, I can't install any rom ( Custom Rom and even the stock firmware) - keeps on saying installation aborted. the worst thing is, I flash CF root in my phone using odin and now I'm stock at ODIN. when I start my phone, it automatically gets into odin mode, even if I try to hit recovery mode. And odin can't even detect my phone now

    BTW my phone is, SM-G530H/SD ( Galaxy Grand Prime)

    can someone help me please!!!
    08-16-2015 06:01 PM
  10. chris1863's Avatar
    help I had android 5.0 on my Samsung galaxy s4. so I used odin3 to try to flash firmware from same moble I have tried all there firmware they all fail and even this recovery firmware fails. phone wont turn on just goes to scree that says software update has failed connect to computer and use version upgrade repair which I don't have. I can get phone in download mode for odin but that's it please help!
    10-10-2015 10:33 PM
  11. VasT Shadow's Avatar
    THANKS MAN IT FIXED THE FAIL! (auth) Error in Oden
    05-10-2016 02:53 PM
  12. pdoog's Avatar
    Thank you so much i love you i have been trying to root for hours and hours and turning off those settings actually fixed my problem!
    06-27-2016 07:05 PM
  13. Yahya Abbasi's Avatar
    are these settings located in odin if so how to do i get there
    09-25-2016 02:39 PM
  14. baykep's Avatar
    Thanks. I solved the problem
    12-21-2016 07:27 PM

Similar Threads

  1. sprint galaxy s4
    By Greg Rhoades in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-08-2014, 06:17 AM
  2. S4 backup without rooting
    By Sportschicfla in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 04-16-2014, 10:18 PM
  3. T-Mobile Galaxy S5 deal?
    By Almeuit in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-11-2014, 10:41 PM
  4. How do I even learn about everything on the S4?
    By new to this stuff in forum Samsung Galaxy S4
    Replies: 15
    Last Post: 04-11-2014, 09:28 AM
  5. Replies: 15
    Last Post: 04-10-2014, 04:32 PM