1. smoham2's Avatar
    I rooted my phone some time ago and never really got to tinkering with the new features it brings to the table. Today I decided to take advantage of root and delete the bloatware from my phone, so I download the app NoBloat Free and deleted some system apps. Of course, me being the fool that I am, I deleted something important, and now my home button isn't working, and my phone is acting all funky. I can't access the page where apps are, but I can access settings by swiping down from the top. Also, the home button works to access task manager when I hold it. I tried factory resetting it, but still the same problem. Can someone please help?

    And if you are willing to help, can you be as specific as possible, because I'm not too savvy when it comes to this stuff. I read somewhere flashing would help fix it, but I don't know where to start (and I'm severely epileptic, so was a little scared).

    All jokes aside, I would appreciate some help.

    Thanks in advance.

    Information: Galaxy S4 (Carrier: Sprint)
    Software Version: L720VPUEMJA
    Hardware: L720.08
    Model: SPH-L720
    Android: 4.3
    04-14-2014 07:00 PM
  2. fingertrick's Avatar
    I can't get into details but you can probably recover by first off downloading a software app for windows called Kies. For my s4 it's kies 3. It has a firmware downloading and recovery option. However if I had to do this I would download the stock firmware for your exact phone model. ..this information is widely available on a forum called xda forums. The file size you can expect most likely over 1.5 gb in one zip file. That file is flashed. A windows app called Odin. And most likely version 3.07..would be used to flash the original firmware. Expect a big file some reading on the specific file name you need for your model. A couple windows small app installs to load the stock firmware via the oem usb cable you charge with and plug into the pc where file is stored. ...time. ..and patience. Good luck man
    04-14-2014 07:11 PM
  3. smoham2's Avatar
    So dont use kies, but just download the stock firmware and flash it with odin?
    04-14-2014 07:21 PM

Similar Threads

  1. Phone keeps rejecting a number.
    By Aesthete18 in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 10-06-2018, 02:21 PM
  2. Phone app keeps opening on its own
    By melillobm in forum Samsung Galaxy S5
    Replies: 28
    Last Post: 09-07-2018, 12:58 AM
  3. Galaxy S4: Dropped and now screen is blank
    By Timothy Ryan in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 02-26-2017, 10:21 PM
  4. Replies: 149
    Last Post: 08-20-2016, 06:28 AM
  5. Sprint "default" update wiped out my homescreens!
    By jk175d in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-15-2014, 08:16 AM