1. Attyize's Avatar
    Hello,

    Recently, my notification light has stopped working. I don't quite remember when the problem started to occur but I've tried updating to the latest version of CM 11 - M6 and wiped dalvik cache and cache but the problem still persists. I've even looked through all of the settings and apps to see if there was an option that I might have missed but again I could not find anything.

    I have also noticed that the keypress vibration for the menu and back keys and in general has stopped working as well.

    Any ideas on what might be causing this?
    05-07-2014 04:57 PM
  2. Attyize's Avatar
    UPDATE: I managed to fix it. There was a bug with quiet hours.
    05-08-2014 01:56 PM
  3. srikanth003's Avatar
    I have the same issue, can you let me know how you managed to fix ?
    Disabling 'quiet hours' checkbox had no effect. CM11 M9- galaxy s3- SGH i747
    09-10-2014 11:09 AM
  4. Attyize's Avatar
    Try enabling and disabling quiet hours a couple of times. That's what fixed it for me.
    09-10-2014 03:12 PM
  5. srikanth003's Avatar
    Yeah.. i tried that to no avail.. icon always shows as enabled in the statusbar, even though unchecked the option through settings --> sound --> quiet hours..
    09-15-2014 12:55 PM
  6. Attyize's Avatar
    Hmm...I don't know then. I just toggled the icon in the statusbar and it worked. Try flashing a newer version of your ROM.
    09-15-2014 01:12 PM

Similar Threads

  1. Same Email Notification Icon
    By mushie143 in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 05-13-2014, 12:06 PM
  2. my flash didn't work
    By ryan lehman in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 05-10-2014, 10:10 PM
  3. Directory on CM
    By chisam14#AC in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 05-07-2014, 08:30 PM
  4. Replies: 1
    Last Post: 05-07-2014, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD