1. Markctco's Avatar
    Hi all! I'm having trouble installing Safestrap on my Verizon GS4. Phone is rooted with stock ROM and still on 4.3 with updates and notifications blocked (SDMapk frozen with TB) Other mods include Exposed Framework using 2 modules, Greenify, Busybox, and a few other root dependent APS that I don't think are the issue.
    The problem I'm having is that upon getting Safestrap to install ( which has taken multiple attempts) it will open to the screen that let's me install or uninstall recovery and when I hit install it does its thing but shows "State: Not Installed". However I DO get a little pop up message at the bottom that says "Installation Complete". Safe System says " Not Active" and "Reboot to Recovery" is grayed out so that I can't select it.
    I've tried just about everything I can think of to make it work, including defrosting SDM, disabling my antivirus which is e mobile security, made sure USB debugging is checked, etc.
    Initially I was having trouble even getting Safestrap to install but I just kept trying until it took. And each time it would fail I'd go back and make sure I removed any traces of that aattempt before trying again.
    As of right now I have the "install recovery" screen up and just got the same results as always.
    So I'm at the end of my rope. If anyone can tell me what I'm doing wrong or missing your advice would be highly appreciated.
    Oh and the apk that I downloaded was Safestrap-JFLTEVZW-3.71.apk which I'm told is the correct one for Verizon MK2 .
    Thanks for reading my rant
    06-01-2014 08:58 AM
  2. Markctco's Avatar
    Solved my problem but had to go to XDA to even get a response. Hmmmm
    06-02-2014 07:41 AM
  3. James l's Avatar
    Install terminal emulator. Type su press enter. Then type setenforce then put a space. Then type 0 then it will change the SE linux to permissive and the reboot will recovery will work fine. You're welcome.

    07-25-2014 09:50 PM

Similar Threads

  1. I have just 1 question....
    By Larzukzek in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 06-03-2014, 12:34 AM
  2. Replies: 3
    Last Post: 06-02-2014, 01:18 AM
  3. Question before buying
    By KatMiku in forum HTC One M8
    Replies: 11
    Last Post: 06-02-2014, 12:38 AM
  4. Battery question? Crash's at 20%
    By MRBULLRED in forum Sprint Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-31-2014, 07:43 PM
  5. Data Usage question
    By joecfd1 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-31-2014, 07:35 PM