1. Robonoodle's Avatar

    I am new to this rooting lark, and I would appreciate some guidance on fixing a problem.

    I have a Galaxy S4, unlocked UK version with the Qualcomm processor, and I am trying to root using a Mac. I have tried motochopper and towelroot but to no avail. When running motochopper, it all seems to go fine, phone reboots, superuser icon appeared in the apps tray etc. I downloaded Titanium but it says my phone is not rooted. I have tried a couple of root checker apps and they also say not rooted. I have spent days trawling forums and trying all the tips, but nope!

    Can anyone give me some tips on rooting this model phone please? Many have claimed to have done it, so there must be something somewhere that works.

    Thank you in advance for your help.

    06-17-2014 09:26 AM

Similar Threads

  1. if i root my phone?
    By Jared Greene in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 07-04-2014, 07:34 AM
  2. Replies: 1
    Last Post: 06-28-2014, 10:19 AM
  3. Replies: 6
    Last Post: 06-17-2014, 10:13 AM
  4. rooting problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2014, 09:20 AM
  5. sprint galaxy s4 sph-l720
    By Esther Lowe in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2014, 08:31 AM