1. jwrobel0398's Avatar
    OK, I was about to pick one of those "remote rooting" companies I found on the web because I am ready to take a hammer to my phone. But I was reading a post on this forum and an "Ambassador" Golfer (something) talked some other guy out of doing it for several reasons which I wont go into. He says everyone is so helpful in the forums and there is no need to pay someone to do it, let me tell you I have posted (politely) several times in other forums and got no response whatsoever. So, as a last resort I am going to try to explain my predicament here and see how it goes...
    I have been messing with this Samsung Galaxy S4 i545 (Verizon), vers. 4.4.2, build FNC5 for weeks now and am stuck after doing the following;
    I rooted the phone using Towel Root as recommended on the XDA however it did NOT install superuser and I did that myself. I used Root Checker to verify the root and it says it is rooted. I also installed BusyBox which shows phone as rooted and installed Root Explorer, BusyBox Installer, Titanium Backup and Superuser Elite (not in that order). Anyhow, the problem I am having is with SU v3.1.3 as it says binary (v1.99) is out of date, specifically -rwxr-xr-x is in red. When I tap to update it states downloading manifest.... fail!? I then tap try again and I get unfortunately superuser has stopped. I then downloaded SU fixer which of course did not solve the issue. I have uninstalled and reinstalled several times to no avail. I have read some suggestions to others to download a zip file and save it to the sd card and reboot to recovery. Well, I have NO idea how to move a file to my sd card or boot to recovery. I then read about flashing rom which I also have no clue about but everyone talks like it as easy as picking one's nose and everyone knows how!? Anyhow, I find it strange that I can install all these apps and never once got asked for permissions from SU nor are they listed in the program, in fact it looks like the SU program does absolutely nothing. I actually paid for the Elite version thinking it would straighten it out NOT! Anyhow, that's where I'm at, phone looks like its rooted but doesn't act like it and the SU binary issue really has got me ready to stick this phone under my trucks tire! I have considered "unrooting" the phone (if in fact it ACTUALLY is) but can't find that option in SU or in any of the other programs I downloaded and simply be done with it. Could have sworn I read in several spots this feature is supposed to be in SU. So, I am appealing to you good folks to save my phone from undergoing the "Otter Box Defender Case Quality Check." Thanks ahead of time.
    08-07-2014 01:11 AM
  2. Joe Vile's Avatar
    If you go to file explorer and go to the folder android/data there is another folder called app lib. Go in there and find supper user folder delete this then try and install/sideload the updated Apk file

    Posted via Android Central App
    08-07-2014 03:17 AM
  3. Joe Vile's Avatar
    Also why in the hell would u send your phone off to get rooted? Plenty of tutorials on YouTube and it's an absolute breeze!

    Posted via Android Central App
    08-07-2014 03:23 AM
  4. ronald316's Avatar
    ok what recovery are you using to install your custom rom with.to install a zipfile you find the file you want download it on your computer plug your phone in computer copy your file and open your phone in my computer you will see external card and internal memory copy it on external sd card use recovery of your choice i use team win recovery go to install find zip file you pasted on sd card and install it very simple hope this helped. if you need more help just post
    08-10-2014 08:17 PM
  5. ronald316's Avatar
    also to boot to recovery press volume up and the two other buttons at the same time when it vibrates release the button the right when the rcovery shows up release the other buttons you need twrp or clock work mod recovery
    08-10-2014 08:33 PM
  6. sanzfrancisco's Avatar
    I was having the same ridiculous problem. It took me DAYS to finally get my phone rooted. The way it finally worked was after I googled the request for root utilizing the carrier, phone name, model number. It still took me 4.5 hours to get it right. I had to do it twice, and THEN my phone said that Samsung had KNOX installed, and did I want to disable it. Of course I did......and it worked.
    If you haven't already had success with this endeavor, I wish you the best of luck.
    01-27-2015 03:36 PM

Similar Threads

  1. Changing password of Google account
    By silverfang77 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 05-22-2015, 04:46 AM
  2. My screen is black and I can't get it to turn on
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 08-12-2014, 07:59 AM
  3. Stuck pixel, won't go away
    By salutcemoi in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 08-08-2014, 08:41 PM
  4. Nexus 4 won't boot: the red LED of death
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2014, 12:28 AM