1. lilparis47's Avatar
    i cannot recall if this issue started before my root or not, but lately my internet is AWFUL. 4g or wifi...
    if i type a url into the address bar (chrome and default) it always says the webpage is not availabe. However I can still use all of my social media apps, and watch youtube videos. The thing i dont understand is i can google things and look at the index page and image search results, but if i were to click any of the links; it brings me the same error message. Also, play store will not download anything.
    It's really weird, and it really pisses me off. I cannot browse the internet on my phone anymore.
    Does anyone have a solution?
    08-08-2014 09:26 PM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Have you tried clearing the caches for either browser?
    08-08-2014 10:16 PM
  3. lilparis47's Avatar
    call me stupid, but how do i do that?
    EDIT: okay actually i figured that out, but that did nothing.
    08-08-2014 10:22 PM
  4. lilparis47's Avatar
    okay, i just tried that, and nothing happened. i still cant connect to any urls
    08-08-2014 10:34 PM
  5. Golfdriver97's Avatar
    Have you received any updates in between the browsers working and not?

    Signed, an M8, Liquidsmooth, and the AC Forums App
    08-09-2014 01:25 AM

Similar Threads

  1. NE9 is well worth the Update!!!!
    By JODIEJOHN in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 08-14-2014, 08:11 AM
  2. Galaxy S3 will not completely boot up.
    By markwithsamsung in forum T-Mobile Galaxy S III
    Replies: 2
    Last Post: 08-10-2014, 09:13 AM
  3. Replies: 7
    Last Post: 08-09-2014, 08:30 AM
  4. Turning off Internet radio station............
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 11:29 PM