1. TheZoker's Avatar
    Hi all,
    I`ve used the OmegaRom for a long time now and now want to switch to CM, because of the customizability.

    So I downloaded the latest snapshot (M12) and the latest gapps.

    Then I rebooted into recovery and made a backup. Afterwards I wiped for new rom installation (philz reco)

    Then I flashed cm and gapps. The phone rebooted, but freeze at the "Samsung Galaxy S4" logo.
    So I waited, but after 10 min nothing happened, so I rebooted. Same result. I removed the battery, same result.

    Afterwards I wiped again and flashed cm and gapps.

    And same result.

    I retired this 3 times, always with the same annoying result.

    With the OmegaRom it worked completely fine.

    Can anybody help me or can give me some tips, what else I can try?

    Thank you
    Zoker
    12-01-2014 05:38 PM
  2. Joe Vile's Avatar
    Have you tried the cyanogenmod installer? Www.cyanogenmod.org

    Posted via Android Central App
    12-02-2014 10:40 AM

Similar Threads

  1. Replies: 6
    Last Post: 12-11-2014, 03:45 PM
  2. Verizon price drop but you have to wait...
    By priceslss in forum Samsung Gear S
    Replies: 10
    Last Post: 12-08-2014, 12:29 PM
  3. does the Tab S 10.5 have LEDs to show that it's charging?
    By TENYKS in forum Samsung Galaxy Tab S 10.5
    Replies: 8
    Last Post: 12-02-2014, 04:15 PM
  4. [Nexus5] Dialer app takes too long to load up
    By fz553 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-01-2014, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD