1. blackbourn's Avatar
    I've had a Verizon Samsung Galaxy S4 for a few months with everything working fine. Within the last week I have not been able to keep the WiFi connected to my network. Had to use my network password constantly to gain access but drops the connection within a few seconds. Says my network is secured with WPS available. This is the only device having the problem. Have an IPhone, 2 laptops and 2 tablets that connect with no problem. Tried about everything with no luck.
    12-19-2014 11:16 AM
  2. SpookDroid's Avatar
    Have you tried 'forgetting' the network on your phone and re-adding it again (usually after rebooting, just in case)?
    12-19-2014 11:19 AM
  3. blackbourn's Avatar
    Having a problem getting my phone to forget my network. Any suggestions?
    12-19-2014 11:56 AM
  4. SpookDroid's Avatar
    it won't forget it? Wow!
    Just to make sure, none of this works?
    Android 101: How to 'forget' a Wifi network | Android Central
    12-19-2014 01:16 PM
  5. blackbourn's Avatar
    Nothing works.
    12-19-2014 03:25 PM
  6. SpookDroid's Avatar
    I'm trying to figure out where you could clear Data to make those go away...
    12-19-2014 04:33 PM
  7. love2shop730's Avatar
    I am having the exact same issue. I can't forget the network, because I can't even connect to it. I took my phone to Verizon, it connected to their network, and we started backing up my data to do a factory reset. Get phone home to continue backup, but it can't back up without a wifi. Apparently one of the apps I have has a virus. Grrr....... How can I get my wifi back?
    12-21-2014 03:33 PM

Similar Threads

  1. Not receiving app notifications unless on Wifi...
    By chris20nyy in forum Moto X (2014)
    Replies: 2
    Last Post: 12-20-2014, 01:29 AM
  2. Replies: 2
    Last Post: 12-19-2014, 01:25 PM
  3. Why doesn't my ASUS 10 load WIFI?
    By lebanonjack in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2014, 07:38 AM
  4. Replies: 1
    Last Post: 12-19-2014, 02:38 AM
LINK TO POST COPIED TO CLIPBOARD