1. gonz98#AC's Avatar
    Hey guys,

    I have an AT&T model s4 and after flashing firmware I've reached an issue that no matter what I've done does not seem to be resolved.
    I originally tried using the towelroot method of root originally (when I was on 4.4.4), but the firmware didn't seem to take. Since then, the wifi toggle WILL NOT activate. I've rooted w/saferoot, managed to get my firmware down to 4.3 after a factory reset, removed knox (and all affiliated knox apps), flashed custom and stock firmware but no matter what I do the wifi toggle will never turn on. Considering I need the wifi to access my google account to actually use the phone, this is troubling for me. I'm hoping it isn't bricked, but thankfully it's not my daily driver.

    To recap,
    I've rooted and removed Knox applications (after receiving the security notifications saying they're preventing an action when I try to toggle the wifi)
    tried the battery removal trick (did that first)
    successfully flashed safestrap and custom rom
    factory reset, kies recovery, wifi apps, and nothing seems to happen.
    Now, the phone says it's on 4.3 firmware but the build number shows NJ4 (which should be 4.4.4 if I'm not mistaken), and the stock samsung keyboard keeps crashing.

    The only thing I haven't tried is cracking open the phone and unplug/plug the wifi antenna. At this point I'm open to any suggestions, I'd rather not do any more damage before proceeding any further.

    Thanks
    05-09-2015 04:08 PM
  2. gansat's Avatar
    I've tried almost all of what you've said except flashing safestrap (not sure what it means). I did root my phone and used the towelroot method as well. Still no success and the wifi toggle button hasn't budged yet. It would be great if there's any other suggestion. Thanks.
    06-02-2015 03:20 PM
  3. sticktornado's Avatar
    You're trying to update to 4.4.4 with root but are stuck on 4.3? Is that right?
    06-02-2015 04:08 PM

Similar Threads

  1. Why isn't my Galaxy Mega 5.8 wifi working?
    By AC Question in forum Samsung Galaxy Mega 5.8
    Replies: 4
    Last Post: 01-06-2016, 04:37 AM
  2. Why isn't my HTC One mic working?
    By AC Question in forum HTC One Series
    Replies: 1
    Last Post: 05-10-2015, 12:15 AM
  3. Pics & videos no longer go to gallery on galaxy note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2015, 09:58 PM
  4. Replies: 0
    Last Post: 05-09-2015, 03:52 PM
  5. Why is my text still not going through?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-09-2015, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD