1. ronfiveo's Avatar
    I have rooted my Samsung S4 (SGH-i337Z ) 4.4.2

    I wanted to make a back up so when I installed a new ROM I could restore to the rooted back up if things went south or I just did not
    like the new ROM .

    I tried all the rooting methods and " Kingroot" is the only one that would root my phone.
    Made a back up and when I rebooted afterwards I discovered that I did not have root any more.

    I have done this several times and still the same conclusion.

    Does anyone know why or have a fix for this problem?
    07-12-2015 01:25 PM

Similar Threads

  1. Why am I unable to read my Galaxy S4 SD card after loading music?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-01-2015, 11:38 PM
  2. Random notification after update to 5.1.1
    By Ravi Paw in forum Samsung Galaxy S6
    Replies: 9
    Last Post: 07-12-2015, 05:35 PM
  3. How did my Galaxy S5 loose all contacts?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-12-2015, 11:48 AM
  4. Why isn't my Play Store working after the root?
    By AC Question in forum Google Play Store
    Replies: 0
    Last Post: 07-12-2015, 09:31 AM
  5. Replies: 0
    Last Post: 07-12-2015, 05:16 AM
LINK TO POST COPIED TO CLIPBOARD