1. AC Question's Avatar
    I started the rooting process using Kingo on my android phone (galaxy s4) about two hours ago, and its currently sitting at 37%. Every so often, the application freezes and I get the "not responding" error, but within a few minutes it has loaded again and sometimes jumps a percent or two after responding again. The messages within Kingo alternate between:

    Downloading requisite dependency files...(x%)

    Waiting for device...

    Checking ROOT status...

    So I just want to know...with the amount of time it's taking, is my phone going to become a brick? Or is it just slow? Maybe its my network? Anyone else have this experience? Thank you in advance!
    09-01-2015 02:16 AM
  2. Thiago Souza's Avatar
    I used kingo to root my smartphone too.
    And it take a long time too.
    I realized than my smartpjone smartphone is on lock at start screen.
    Many time i unlock and wait too.
    My smartphone was unrooted in 1h.
    I suppose than was a little mistake by my part.
    10-26-2015 10:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-02-2015, 02:49 PM
  2. Replies: 1
    Last Post: 09-01-2015, 02:57 AM
  3. Replies: 1
    Last Post: 09-01-2015, 02:46 AM
  4. Why is the video I uploaded having sound problems?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-01-2015, 02:39 AM
  5. How can i boost my signal for free so.I don't drop calls?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2015, 01:47 AM
LINK TO POST COPIED TO CLIPBOARD