1. AC Question's Avatar
    Hey guys,

    quite new to the whole root OS Story, a friend of mine rooted my phone about year ago, was running euphoria OS.
    The weekend it simply rebooted and stayed on the euphoria loading page, i did a dalvik cache clear, as well as normal cache clear was the same.

    Then i tried restoring to backup and same story, showed the samsung GT-I9500 logo and then blank.

    Please help, i have tried loading a new factory rom on it, also factory reset again still nothing, please help!!!!
    12-14-2015 07:40 AM
  2. dpham00's Avatar
    Mod Note, I will move this to the s4 forum for more visibility
    12-14-2015 03:24 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-22-2016, 11:30 AM
  2. Replies: 1
    Last Post: 12-14-2015, 09:10 AM
  3. Replies: 1
    Last Post: 12-14-2015, 08:47 AM
  4. Replies: 1
    Last Post: 12-14-2015, 08:40 AM
  5. Is there an event alarm on the Samsung 6S?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-14-2015, 05:53 AM
LINK TO POST COPIED TO CLIPBOARD