1. Android Central Question's Avatar
    I recently received a Samsung Galaxy S4 from my friend as my old phone broke. When i got it, i tried to go into recovery mode and it didn't work and ended up in going in a boot loop. Every time i try and go on recovery mode it says "movinand checksum confirmation fail", so last night i decided to run Odin and flash new firmware on the device and every time i tried to flash it, it says "There is no PIT partition", so i looked around for some pits and i tried flashing them with the firmware, by themselves and i even changed to 3 different cords and when i do it keeps saying "re-repartition operation failed". I have spent way to long on this and i need help!!!
    11-18-2017 10:25 PM
  2. B. Diddy's Avatar
    Moved to the S4 Rooting forum for more specific traffic.
    11-19-2017 02:58 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-19-2017, 01:31 PM
  2. Samsung Galaxy Note Edge LED Indicator Spoil
    By Iman Shah in forum Samsung Galaxy Note Edge
    Replies: 1
    Last Post: 11-19-2017, 03:04 AM
  3. Will a generic stylus work on samsung galaxy s8+?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2017, 03:01 AM
  4. Replies: 1
    Last Post: 11-18-2017, 10:04 PM
  5. Replies: 0
    Last Post: 11-18-2017, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD