1. Android Central Question's Avatar
    When choosing an APN in custom ROMs my provider would not show up. I would have to edit the only available APN changing the mnvo to none. Once saved a bunch of apns would appear and I was good to go. It got annoying so finally I flashed back to stock 4.4.2 ROM and 4.2.2 baseband to check out the service menu and qpst. In the 9090 menu I tapped something that erases stuff. I had a full twrp backup of 8.1 JDC. When restored the backup the only way everything would work is with the 4.4.2 bootloader and the 4.2.2 baseband. I have tried a ridiculous amount of things to upgrade and it's to no avail. Only the bootloader shows up and baseband is unknown. Why would a phone only work on one specific baseband and bootloader when it used to work on any of the T-Mobile roms. I also have to use LTE discovery app sometimes to reconnect. It's odd, I've messed with this phone a ton but with Odin and TWRP I could always get out of trouble. Did I break it this time?
    03-29-2018 11:11 PM
  2. Rukbat's Avatar
    One - flash the 4.4.2 (or 4.4.4 if it's available - it fixes some malware) ROM.

    Two - Restore just the data in TWRP.

    Any T-Mobile SIM (or T-Mobile MVNO SIM) should get you the correct APN on first connect.
    Tim Feldt likes this.
    03-30-2018 12:37 PM
  3. B. Diddy's Avatar
    I moved this to the S4 Rooting forum for more specific traffic.
    Tim Feldt likes this.
    03-30-2018 01:02 PM
  4. Tim Feldt's Avatar
    One - flash the 4.4.2 (or 4.4.4 if it's available - it fixes some malware) ROM.

    Two - Restore just the data in TWRP.

    Any T-Mobile SIM (or T-Mobile MVNO SIM) should get you the correct APN on first connect.
    Great stuff will definitely try and report back. thanks a ton.
    03-30-2018 02:14 PM
  5. Tim Feldt's Avatar
    The phone is back to 4.4.4 everything is showing up official. the lte discovery app shows lte and gsm are working. very cool. I cant get on the network. Ive used a ATT sim for easily four months. I hate to think i will have to revert everything to fix whatever is wrong, but i will if necessary. says insert a sim when tapping on mobile settings. Im grateful to have the phone where its at, I have went in circles for the last month trying to get it to where it is now. thank you again for the great advice. if any advice is out there to get network to register holler.
    B. Diddy likes this.
    03-30-2018 06:40 PM
  6. Tim Feldt's Avatar
    everything is working. Thank you a ton. going to back everything up with EFS PRO. without your advice I would still be spinning my wheels.great stuff
    B. Diddy likes this.
    03-30-2018 10:51 PM

Similar Threads

  1. No audio on super slow mo?
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 6
    Last Post: 03-30-2018, 08:27 PM
  2. Replies: 1
    Last Post: 03-30-2018, 01:06 PM
  3. SD card won't let me see what I have on it
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-30-2018, 01:03 PM
  4. with lg g5, how do I change the wire from charging to transfer files to my pc?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-29-2018, 09:45 PM
  5. facebook icon on lockscreen
    By Android Central Question in forum Facebook
    Replies: 1
    Last Post: 03-29-2018, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD