1. Android Central Question's Avatar
    A while ago, I rooted my Galaxy S4 using Kingo ROOT. I now just wanted to wipe my phone completely (whether the root stays or not doesn't really matter to me, I had it installed hoping it would make my phone faster but I don't think it made a difference), so I rebooted in recovery mode, wiped cache, then wiped data, then rebooted - and since then it just doesn't boot properly, sometimes flashing an installation screen or something like it should, but then going black again (sometimes leaving the status bar at the top), and displays a notification that System process is not responding.

    Any suggestions to what I can do in order to set up my phone again?

    Thank you very much!
    03-11-2019 03:56 PM
  2. B. Diddy's Avatar
    I moved this to the S4 Rooting forum for more specific traffic.
    03-12-2019 04:21 PM
  3. Rukbat's Avatar
    Old post (I don't know why it showed up), but the phone has to have a new ROM flashed ([Samsung] How to flash Stock ROM via ODIN).
    05-13-2019 03:15 PM

Similar Threads

  1. Moto phone will not download
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2019, 03:48 PM
  2. Android S9 Automatic brightness keeps turning back on
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 0
    Last Post: 03-11-2019, 03:17 PM
  3. Android S9 Automatic brightness keeps turning back on
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-11-2019, 03:17 PM
  4. is there anyway to recover photos after System Wipe?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-11-2019, 02:13 PM
  5. Recover deleted photo lg2 android
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2019, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD