1. scottadus's Avatar
    I notice that no matter if i turn all the gestures and smart stay and smart screen features off

    My llittle eye icon never go away.

    Anyone else having this?
    04-26-2013 07:03 AM
  2. Jaimeg123prmt's Avatar
    Try rebooting the phone. That might work?
    04-26-2013 08:36 AM
  3. SpookDroid's Avatar
    Have you tried digging through lockscreen settings perhaps? Samsung keeps burrying these options under layers and layers of menus and sometimes you think you have something completely disabled and turns out you don't, because one little thing was found elsewhere.
    04-26-2013 10:05 AM
  4. dimakan's Avatar
    Yep, same problem here. I tried moving "SmartStay" toggle into and out of notification area via feature added in this latest update - the icon always stays on. Tried rebooting several times to no avail.
    05-03-2013 11:30 AM
  5. jpullins's Avatar
    Make sure to go into settings and unchecked smart pause

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-03-2013 02:26 PM
  6. RazgrizX's Avatar
    I thought so too that it might be a bug but after tinkering with tons of options in my phone I found that the reason the (eye) icon would not disappeared was because "Smart rotation" wasn't turned off when I touched the "Smart stay" button in the "Notification Panel".

    So I had to touched that button for a few seconds to dive into "Smart screen" and unchecked Smart Rotation manually and that's it the eye was gone.

    Sent From Samsung Galaxy S4 GT-I9500
    05-05-2013 11:34 AM
  7. rockerjockey's Avatar
    Go into Accessibility in settings, enable "Auto-rotate screen" with that on, drop down your settings and hold "smart stay" for a few seconds, it should take you to the option to turn smart rotation off, and it should now let you. Then go back to manually turning rotate screen on and off! Worked for me... hope it gets it done for you too!
    05-09-2013 01:47 AM
  8. Franco Schettino's Avatar
    goto settings
    my device
    smart screen
    turn off smart pause for video.
    done cos I had the same problem and it was annoying me for ages until I discovered a setting buried away like someone else mentioned earlier.

    hope this helps
    05-11-2013 04:27 PM
  9. atlfalconeer's Avatar
    I just came across your post and I know it's been a while since you posted but I had the same problem and I fixed it.

    Go back to system settings>My device tab>Smart screen
    uncheck everything BUT if you were like me, you had auto rotate off so smart rotation is grayed out.
    turn on auto rotate, and uncheck smart rotation and that should turn off the eye.

    hope this helps
    08-12-2013 09:10 AM

Similar Threads

  1. Problem with red eye in pics, anyone else having this problem??
    By Reydelgado0320 in forum Motorola Droid X
    Replies: 16
    Last Post: 09-11-2010, 07:54 AM
  2. Does anyone else have this SMS issue?
    By its_miller_time in forum HTC EVO 4G
    Replies: 22
    Last Post: 06-27-2010, 08:14 PM
  3. Anyone else have this Pandora problem?
    By Fabrian in forum HTC Hero
    Replies: 14
    Last Post: 01-20-2010, 11:21 AM
  4. Replies: 6
    Last Post: 12-20-2009, 11:34 PM
  5. Screen Problem. Anyone else have this?
    By MattJr35 in forum Samsung Moment
    Replies: 5
    Last Post: 12-16-2009, 06:47 PM
LINK TO POST COPIED TO CLIPBOARD