1. Antstatic's Avatar
    Hi,

    I have recently upgraded to the Samsung galaxy s4 after years of iPhone usage and I am absolutely over the moon with my new handset,

    I do however have a small issue, when I go into settings all of my accounts say that auto sync is off but I can't seem to find a master sync setting to turn it on, as you can imagine this search has become incredibly frustrating and I was hoping someone may be able to send me I the right direction to turn this on?

    Thanks I advance for your assistance
    04-28-2013 11:17 AM
  2. meyerweb#CB's Avatar
    Is there a sync toggle on the notification drop down?
    adefeatedman likes this.
    04-28-2013 11:48 AM
  3. John Sheets's Avatar
    I imagine you've already solved your problem, but may in case you haven't... You don't control the on /off of sync in the accounts section like you used to. Just use two fingers to pull down the notification bar and the you will see sync as one of the buttons.
    saxnix and ronsharikahn like this.
    05-11-2013 01:10 PM
  4. Bill Bolger's Avatar
    Omg thank you! I was looking all over for this, I just upgraded to an S3 and wasn't getting my emails until I saw this post. I actually just signed up for this site to thank you!
    05-19-2013 12:56 AM
  5. nutodroid's Avatar
    that helped me too!! I was going nuts
    06-19-2013 06:18 PM
  6. tngrrl73's Avatar
    Thank you SO much!!! This has been aggravating me for the last week... I'm hoping that this will solve my text message notifications (or lack thereof) as well.
    08-10-2013 06:51 AM
  7. Crystal S's Avatar
    Thank you! I love my phone but that was driving me crazy too!

    Kind of a facepalm moment, but I feel a lot better now :-)
    08-22-2013 09:06 AM
  8. adefeatedman's Avatar
    A huge thank you! Almost did a full factory restore to remedy this!
    09-05-2013 09:23 AM
  9. Edible Walrus's Avatar
    Hi,

    I have recently upgraded to the Samsung galaxy s4 after years of iPhone usage and I am absolutely over the moon with my new handset,

    I do however have a small issue, when I go into settings all of my accounts say that auto sync is off but I can't seem to find a master sync setting to turn it on, as you can imagine this search has become incredibly frustrating and I was hoping someone may be able to send me I the right direction to turn this on?

    Thanks I advance for your assistance
    I had an issue with this too a few days ago (I take it it says Master Sync is off?).
    Settings > Connections > Data Usage > Press the menu button > Select the option saying Auto Sync Data
    In the Notification tray turn on sync
    09-05-2013 12:30 PM
  10. Brian Truong's Avatar
    Awesome! Not a smart interface by android/GS4.
    04-14-2015 11:25 AM

Similar Threads

  1. OK. I have two questions about S4
    By estebancam in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-15-2013, 03:14 AM
  2. Question about Samsung Account Sync
    By bonsly16 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-10-2012, 10:08 PM
  3. Questions About How Contacts "Sync"
    By larrytxeast in forum AT&T Captivate
    Replies: 4
    Last Post: 04-01-2011, 09:19 PM
  4. Question about gmail contacts sync.
    By MNTwinsFan in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-17-2010, 12:36 PM
  5. Question about Droid's syncing of Facebook
    By MtDewElite in forum Motorola Droid
    Replies: 1
    Last Post: 01-30-2010, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD