1. joseatnj's Avatar
    New user to andriod. Just got the s4 and when I open my emails when I click the check the phone says check on speaker. When I open the browser it says page loading. Very annoying and tried going thru all the settings and nothing please help!!!!!
    04-30-2013 12:31 PM
  2. smooth4lyfe's Avatar
    Go to "Accessibility" in options and turn off TalkBack
    04-30-2013 12:47 PM
  3. joseatnj's Avatar
    Tried that I really think I went thru all the options but more are welcomed

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    04-30-2013 01:27 PM
  4. joseatnj's Avatar
    Any help would be greatly appreciated

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    04-30-2013 03:20 PM
  5. jpullins's Avatar
    Open s voice and check the settings also make sure you have drive mode off

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    04-30-2013 05:14 PM
  6. joseatnj's Avatar
    Did that too drive mode is off HELP!!!!
    04-30-2013 09:17 PM
  7. joseatnj's Avatar
    Got it to work had to turn on talk back then uncheck all the options then turn it off that did it...
    04-30-2013 10:01 PM
  8. joseatnj's Avatar
    OMG it came back I didn't even do anything this is super annoying
    05-01-2013 10:13 AM

Similar Threads

  1. email voice notification on my phone
    By reelon in forum AT&T Galaxy S II
    Replies: 2
    Last Post: 11-29-2011, 03:56 PM
  2. Problem with Google Voice/Notification Panel
    By rosariorose9 in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 11-12-2010, 07:51 PM
  3. suddenly no google voice notifications
    By whitenack in forum Android Apps
    Replies: 4
    Last Post: 10-12-2010, 01:29 PM
  4. Not receiving Google Voice notifications
    By doctorg23 in forum Verizon Droid Incredible
    Replies: 16
    Last Post: 07-10-2010, 08:33 AM
  5. Google Voice notifications
    By ghostyroasty in forum Android Apps
    Replies: 1
    Last Post: 06-14-2010, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD