1. kel1bel's Avatar
    Hi, I am having trouble playing MP4 videos on my S4. I am using an OTG cable with a 128GB flash drive. When i plug in the USB the S4 picks up the USB is plugged in but states that it is blank or has unsupported files on the device. I have tried using different programs to play the file but none will pick it up. I have tried using a converter too change the file to suit the S4 screen but this method seems to take hours to convert 1 movie and seems a little pointless.

    Any Ideas.
    05-01-2013 03:59 AM

Similar Threads

  1. One-click USB Mass Storage?
    By Galane in forum Sprint Epic 4G
    Replies: 1
    Last Post: 07-11-2011, 08:15 AM
  2. I ncan't access to my pc using USB Mass Storage
    By isaac76 in forum Samsung Galaxy S II
    Replies: 5
    Last Post: 07-01-2011, 10:02 PM
  3. [Review][App]USB Mass Storage Watcher Review
    By legacy23 in forum Motorola Xoom
    Replies: 0
    Last Post: 06-23-2011, 03:56 PM
  4. USB Mass Storage Mode??
    By marcusjpitts#AC in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 03-25-2011, 07:04 PM
  5. USB Mass Storage Bug in Vibrant?
    By namyawon in forum T-Mobile Vibrant
    Replies: 14
    Last Post: 09-18-2010, 09:27 PM