1. hatchpower's Avatar
    Hey guys i was not sure if anybody else had this issue but when i look at the camera mode i only have 6 modes. Auto, Beauty face, best photo, best face, sound & shot, and night. Is there not supposed to be sport? animated mode? eraser?

    Anybody with an ATT s4 have these missing as well?
    05-01-2013 09:49 AM
  2. mpdofficer514's Avatar
    They should be there, not sure why they wouldnt be showing up for you...

    Sent From My Galaxy S4 Using Android Central App
    05-01-2013 11:34 AM
  3. mballs4life's Avatar
    I think your home screen mode is set to easy. If so, switch it to standard and check out the camera
    05-01-2013 11:47 AM
  4. hatchpower's Avatar
    I think your home screen mode is set to easy. If so, switch it to standard and check out the camera
    checked the settings it was on standard , i even tried switching it back and forth and still nothing.
    05-01-2013 12:29 PM
  5. mballs4life's Avatar
    checked the settings it was on standard , i even tried switching it back and forth and still nothing.
    Hmmmmm not sure then. Maybe go to the camera settings and reset?
    05-01-2013 12:36 PM
  6. vemshnub's Avatar
    Those are the only available modes for the front facing camera. Other modes are for the rear camera.

    Sent from my GT-I9505 using Android Central Forums
    05-01-2013 01:02 PM
  7. mpdofficer514's Avatar
    Hatchpower, please tell me you really werent on the front facing camera and wondering why the modes werent working...

    Sent From My Galaxy S4 Using Android Central App
    05-01-2013 02:08 PM
  8. hatchpower's Avatar
    Hatchpower, please tell me you really werent on the front facing camera and wondering why the modes werent working...

    Sent From My Galaxy S4 Using Android Central App
    I checked both setting front and back and nothing. I formated my phone and still nothing going to replace it later today.
    05-01-2013 02:26 PM
  9. mpdofficer514's Avatar
    okay, that makes me feel better. lol. id take it in as well.

    Posted via Android Central App
    05-01-2013 02:29 PM
  10. hatchpower's Avatar
    So i came back from the store with the replacement and sure enough its there. I used to work in sales at att so i though i was losing it lol.
    05-01-2013 06:36 PM
  11. rina_leh's Avatar
    I was having the same problem but i found it way to it.
    1)Go to settings
    2)My device
    3)Display
    4)Screen mode
    5)Enable Adapt Display
    6)Save.
    I hope it helped!
    07-13-2013 02:39 AM

Similar Threads

  1. White line in camera mode
    By fade_ in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 12-22-2011, 08:36 AM
  2. Use the ATT SGS2 Camera LED as Your Notification LED
    By milominderbinde in forum AT&T Galaxy S II
    Replies: 15
    Last Post: 10-12-2011, 03:39 PM
  3. Panorama Camera Mode only shoots in 640x480
    By jeffskop in forum AT&T Samsung Infuse
    Replies: 1
    Last Post: 08-30-2011, 02:41 AM
  4. Several camera modes on the charge...
    By mnofsteel34 in forum Verizon Droid Charge
    Replies: 4
    Last Post: 07-21-2011, 11:12 PM
  5. Could HTC add a dual camera mode to the Evo 3D?
    By Starfleet Captain in forum HTC EVO 3D
    Replies: 9
    Last Post: 04-29-2011, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD