1. jarettp's Avatar
    How do I turn this off? Every time my phone connects to my cars bluetooth it enters driving mode where my phone seems to interpret every radio song as saying "Hi Galaxy" and starts a loop of asking what I said..... It's really starting to get annoying.
    05-01-2013 12:22 PM
  2. Jaguarr40's Avatar
    Welcome to the forums. Since you are in the GS4 forum go to the sticky I have of the S4 user Manual and look it up. That will help you with your question and if you download it, You can refer back later on for other things. Thanks.
    05-01-2013 12:31 PM
  3. scaryhumor's Avatar
    You've accidently enabled the secondary commands. To disable, next time it asks what you said, say "I - C - U - P rainbows" It's particularly helpful if you eat skittles first.
    smooth4lyfe likes this.
    05-01-2013 12:35 PM
  4. smooth4lyfe's Avatar
    Turn it off from the notification bar toggles. Slide it until u see driving mode then click it off
    crester likes this.
    05-01-2013 12:40 PM
  5. jadmet's Avatar
    Hi
    If you go to SETTINGS > and then the MORE tab > LOCATION SERVICES > you will see at bottom of list > MY PLACES click this and you will see > CAR in the list (hopefully) if you click this you will then see > SELECT METHOD if you go into this then you can switch the selection from BLUETOOTH to NONE. This should then stop it connecting to your car Bluetooth.

    Hope that helps and makes sense! :-)
    Nelia Oosthuizen likes this.
    06-06-2013 06:49 AM
  6. marclevesque's Avatar
    I signed up JUST for this because I've had the same problem for about 1-2 weeks now and it has also been driving me nuts! Although none of the solutions provided were the answer, smooth4lyfe's suggestion started me on the right path and I think I just found the answer.

    Use the notification bar, however don't just tap the driving mode button, long press it. This will open a "Driving mode settings" panel. From here you can change some settings. Tap "My place for Driving mode", then remove the check mark from "Car" (which is what I had) or whatever option you have there that has a check mark. Maybe it will be called something different.

    I have yet to test this but I am fairly confident that this will solve my problem, and hopefully yours as well.

    @Jaguarr40 - that's of no help. I have the manual and wasn't able to find the answer - it may be in there, but when you don't know exactly what feature is causing the problem (s voice, driving mode, Bluetooth) it makes it hard to find the solution

    @scarryhumor - very mature (said with much sarcasm) (but also slightly humorous)

    @jadmet - although this will eliminate the problem, it doesn't solve it, since as soon as the phone is reconnected to Bluetooth the problem will come back. In Ontario we'll get ticketed if we're caught on a cell phone while driving so having Bluetooth for me is critical. Not to mention fiddling with a phone while driving is irresponsible.
    06-06-2013 07:22 AM
  7. marclevesque's Avatar
    I haven't had a problem since I changed this, so it did resolve my problem (without disabling Bluetooth).
    06-13-2013 10:36 AM
  8. scfirefox's Avatar
    How can you MAKE this happen?
    I'm dying to find an app or setting that will automatically activate Driving Mode, when a bluetooth connection is detected.
    Sounds simple, a lot of apps claim they do it, but I haven't found one yet.
    Any help appreciated!!
    Galaxy S3, T-Mobile.
    06-28-2013 01:12 AM
  9. jneusch's Avatar
    Car Home Ultra will do it. It's in the settings. It is also in the settings of S Voice.

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    06-28-2013 01:20 AM
  10. ihbsbA's Avatar
    How can you MAKE this happen?
    I'm dying to find an app or setting that will automatically activate Driving Mode, when a bluetooth connection is detected.
    Sounds simple, a lot of apps claim they do it, but I haven't found one yet.
    Any help appreciated!!
    Galaxy S3, T-Mobile.
    Try "Automate it".

    Sent from my Galaxy S4
    Formerly "Evo_Girl"
    06-28-2013 08:01 AM
  11. scfirefox's Avatar
    I tried that program, automate it. It does not work on the galaxy to activate driving mode.
    but thanks for the suggestion, I do appreciate it!
    07-09-2013 11:18 AM
  12. jarettp's Avatar
    you go to your locations (somewhere in your settings) and add your car in there. it'll happen everytime you get in your car.
    nickgalaxys4 likes this.
    07-09-2013 11:35 AM
  13. FishenFool's Avatar
    How can you MAKE this happen?
    I'm dying to find an app or setting that will automatically activate Driving Mode, when a bluetooth connection is detected.
    Sounds simple, a lot of apps claim they do it, but I haven't found one yet.
    Any help appreciated!!
    Galaxy S3, T-Mobile.
    Dragon does.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    07-09-2013 11:53 AM
  14. rssinghji's Avatar
    THnx mate..... It really helped a lot......... This GALAXY S4 has huge list of features.. so sometimes it becomes difficult to find the place o use/stop them.
    07-17-2013 01:53 AM
  15. Jeanette Fussel's Avatar
    you go to your locations (somewhere in your settings) and add your car in there. it'll happen everytime you get in your car.
    What do you mean by somewhere in your locations?
    10-12-2017 02:25 AM

Similar Threads

  1. Why is connecting in Charge Only mode acting like Disk Drive mode
    By pagerond in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 06-30-2011, 12:09 PM
  2. Not going into USB drive mode
    By j_grouchy in forum Sprint Nexus S 4G
    Replies: 4
    Last Post: 05-19-2011, 10:42 AM
  3. Automated Disk Drive Mode
    By Illmusiq in forum HTC EVO 4G
    Replies: 2
    Last Post: 02-27-2011, 07:38 PM
  4. Auto USB Drive mode on connection to PC
    By dietrichmd#AC in forum Sprint Epic 4G
    Replies: 2
    Last Post: 11-01-2010, 02:30 PM
  5. DInc crashes PC in disk drive mode
    By jaharris67 in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 10-26-2010, 10:02 PM
LINK TO POST COPIED TO CLIPBOARD