1. AlphaVictor87's Avatar
    So i've never had problems connecting to my wifi here at work. When i got in today to set up the password, i didn't see it so i was trying to set it up with the WPA2 option, then all of a sudden i saw the network with full signal strength. I attempted to put in my username and password, but then it just disappeared. Since then its said "Not in Range" but i know where i normally sit i had always had full signal strength on my iPhone.

    Any ideas on how i need to get my S4 to be able to grab this again so i can connect? I've hit scan many times but it just still says not in range.
    05-02-2013 08:39 AM
  2. fatboy97's Avatar
    So i've never had problems connecting to my wifi here at work. When i got in today to set up the password, i didn't see it so i was trying to set it up with the WPA2 option, then all of a sudden i saw the network with full signal strength. I attempted to put in my username and password, but then it just disappeared. Since then its said "Not in Range" but i know where i normally sit i had always had full signal strength on my iPhone.

    Any ideas on how i need to get my S4 to be able to grab this again so i can connect? I've hit scan many times but it just still says not in range.
    Check with other people to see if they can actually connect to that wifi router. The router might actually not be working correctly.
    05-02-2013 08:58 AM
  3. AlphaVictor87's Avatar
    Thanks fatboy i did check with others and they said it was working fine.

    Turns out even though its set up under wpa2 on my laptop, i had to use the 802.1x EAP not wpa2 and that let me type in the name of the network, username, and password. I guess they have the network setup to not be "findable". Once i typed that all in i connected in about 2 seconds.
    05-02-2013 09:14 AM

Similar Threads

  1. 3G/4G not working but wifi is
    By 9878 in forum Sprint Photon
    Replies: 10
    Last Post: 04-25-2018, 08:14 AM
  2. Missing calls when WiFi is on...
    By waknowle in forum Verizon Galaxy S III
    Replies: 10
    Last Post: 01-08-2013, 03:10 PM
  3. Work Calendar is missing on LG Spectrum
    By conni52 in forum LG Spectrum
    Replies: 1
    Last Post: 06-26-2012, 06:12 PM
  4. Wifi Tethering missing from my Froyo
    By Vampy in forum Motorola Droid
    Replies: 7
    Last Post: 06-21-2010, 05:23 PM
  5. Replies: 0
    Last Post: 12-10-2009, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD