1. gummyjelly's Avatar
    First I want to start out by I love my phone. I had all the iPhones besides the 5, then Galaxy s3 and purchased the Htc one (just wasn't for me) and now the s4 which I adore as much as I did my galaxy s3. Not sure if this is a bug or a defective phone, maybe someone can help? I use the stock dial pad/ contact list/ call log.. When I swipe to the right of a contacts name to call its unresponsive, not always but most of the time, if I swipe to the left to message them I have no issue. This has also happened with the app flipboard, a few times when I touch to pick a article to read. This doesn't happen in any other apps that I have tried or while browsing. Seems to be a bug since it doesn't happen when I swipe to unlock or swipe to answer a call etc.. I am waiting on my screen protector to get here from amazon, the screen protectors makes it easier to glide your fingers on.. I also went into my settings and checked high touch sensitivity, it made no difference. Anyone else?
    05-02-2013 03:50 PM
  2. Ozzie_89's Avatar
    Yes most ppl with the S4 are having the same issue with the sensors not reading fully..most likely a software update is required
    05-03-2013 05:45 AM
  3. Calidoc's Avatar
    Sounds like a software issue. I haven't had the problem.
    05-03-2013 06:54 AM
  4. shadrap's Avatar
    Havent had this issue either, but I am using a launcher.
    05-03-2013 06:59 AM
  5. gummyjelly's Avatar
    I noticed the recent update fixed it by like 50%, not sure if new update did this but the sensor when I pull phone away from my ear doesn't go to screen most of the time and I have to cover the top part of phone with my hand and remove for it to do so. That sensor worked flawlessly on my s3.. Reminds me of when iphone 4s had that very same problem till a update fixed it.
    05-16-2013 12:29 AM
  6. fantom305's Avatar
    This is one thing that I found out with dialing ...if you swipe to the right starting from the icon of the person it doesn't work. You have to swipe from the right side all the way to the end it appears that the sensitivity is on the white part of it. Now if that doesn't work I would have it replaced.
    05-16-2013 01:20 AM
  7. gummyjelly's Avatar
    This is one thing that I found out with dialing ...if you swipe to the right starting from the icon of the person it doesn't work. You have to swipe from the right side all the way to the end it appears that the sensitivity is on the white part of it. Now if that doesn't work I would have it replaced.
    Yes I did notice that.. I am so use to swiping from the picture. Do you notice the screen staying black when pulling phone away from face while on a call? I think the sensor needs a update.
    05-16-2013 02:29 AM
  8. Dreamliner330's Avatar
    ExDialer is hands down the best dialer/contacts/call log app. Use the ICS Dark theme and set all the text sizes to small. Swipe to call/sms. T9 dialer contact search. It's excellent....glitch-free too.
    tynmagisa likes this.
    05-16-2013 03:25 AM
  9. Newtoandroid99's Avatar
    My sensors have worked great. I have noticed the slide to call is a little different than on my sg3. You have to start near the middle. However, my prefered call method is just lifting the phone to my face and it calls the contact on screen. The slide to call is the only place where I have noticed any sensitivity differences compared to my sg3. If you have it in multiple apps you should defiantly swap it out if your still inside the 14 day return period.

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-16-2013 05:13 AM

Similar Threads

  1. Air View/Gesture/Screen bug, or defective phone.
    By Hard24get in forum Samsung Galaxy S4
    Replies: 29
    Last Post: 05-01-2014, 09:49 AM
  2. Glitch, bug, or malicious app?
    By gonzo0203 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 04-11-2012, 10:23 AM
  3. Bricked or Defective Phone?
    By droidbear in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-14-2011, 09:57 AM
  4. Weird "bug" where blank "phone screen" appears
    By MartinRW in forum Motorola Droid
    Replies: 10
    Last Post: 07-07-2010, 07:26 PM
  5. "bug" while on phone call
    By evilp8ntballer7#AC in forum Google / HTC Nexus One
    Replies: 7
    Last Post: 05-25-2010, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD