07-18-2017 06:14 PM
192 ... 5678
tools
  1. jspp73's Avatar
    Less than two months after getting my Samsung GS4 (GT-i9505), the microusb/charging port malfunctioned. It started with this intermittent connection/disconnection problem, then zero detection by the charger and my PC along with that grey battery icon/vibrations every 5 or 10 seconds (when the phone is turned off), very slow charging even though the charger or the PC does not detect my phone, until ultimately it won't charge at all. I tried removing the battery and restarting the phone for a few times, poking the microusb 'tongue' with a toothpick to realign it, a factory reset - nothing worked. So i brought it to a service center and they replaced the micousb charging port with a new one. Just today, the problem recurred. I removed the back cover to take out the battery and I noticed that a small portion near the lower back of the cover (just around the hole where the microusb port is located) was a bit wet. I remembered taking out my phone for a few seconds under a light drizzle just to check if i had any notifications. Apparently, a drop or two of rainwater managed to get into the port. I let it dry for a few minutes, restarted the phone a few times, removed the battery, plugged and unplugged the cable, and still nothing worked. After a while, I Rajean Blais' post and tried to do the same, albeit without an air duster. I just removed the back cover and the battery and started blowing through the charging port hole (like using a harmonica, hahaha!). This time it worked! Thanks for your post, although I admit I looked and felt stupid for a few seconds blowing through that hole. Thanks!
    09-22-2013 08:49 PM
  2. BrianmCRI's Avatar
    I'm another one to report same charging issues. It must be a design flaw somewhere.
    For me, it started the first time I ran the phone dryout of battery power. Plugged it in the Samsung factory wall charger and experienced the "vibrating loop" others have reported, where the phone vibrates a short burst every 5 seconds in a continuous loop. Once I got a short screen display, but most of the time it shows a black screen (like it's dead) and the RED LED on the upper righ that normally comes on when the phone is turned off but charging DID NOT show up.
    I had the phone replaced, where I resued the original battery, and the new one behaved exactly the same. So then they (Verizon) replaced the battery (all this unde a factory warranty coverage), and the new battery worked perfectly, for a few days. Then, as others have noticed, when the battery was run down to low or no power, the phone (with this new battery) started acting the same way.
    Today I called Tech Support and got a guy who came across this and sai is has soemthing to do with the power capacity coming out of the charger. He told me to see if I plug it into a PC or Laptop USB port, if it will start charging..... I did, and it worked. He said that it appears to kick off when the charging source is a lower MA type, like 500 MA. But i ti's the 1A or 2A type, it goes into this state of "vibration loop" and the charger does not kick in. He said to charge it up to about 10% or more, then move it to the standard (higher power) wall charger, and it should kick in.

    I let it charge on the PC to about 70% charge, and then moved it to the wall charger, but I did not see that same result - instead, with the phone left "on" the wall charger was not recognized. I then turned the phone "off" and plugged it in the wall charger, and again it when into the "Vibration Loop" symptom. Moving it back to the Laptop USB port started the charging right away. So, it coudl be the power amperage capacity is the issue, where a lower power (500ma) charger works fine, but a higher capacity (1a or higher) doesn't.... or it coudl be a PC ro Laptop is sending soem signal to the device over the USB port that jump starts it into charging. In any case, this is a problem that can be reproduced and Samsung should be able to come up with an explanation and fix.
    09-26-2013 06:32 PM
  3. tennesseegal22's Avatar
    I was having the same issues with my 2 month old S4 phone not charging, and when off, vibrating every 5 seconds while plugged into the charger. I tried your idea and it worked! I checked the pin in the USB port and sure enough it was bent down a little. I took a stick pin and bent it back up carefully, and plugged the charger in and it is charging now. Thanks for saving me a trip to Verizon!!
    09-27-2013 07:56 AM
  4. waltdisneypixar's Avatar
    I have changed the usb cable in warranty and problem solved
    Mine was taking hours to charge or while using it and charging it , the battery was dropping
    Now everything okey.


    Sent from my GT-I9505 using Tapatalk 4
    09-28-2013 02:47 AM
  5. BrianmCRI's Avatar
    I have the same problem - "Vibration Loop" and phone not recognizing a wall adapter, however it charges fine when plugged into a PC or Laptop USB port.
    I called Samsun tech support. A tier 2 level engineer showed me a way to fix this. Steps as follows:

    1) Go to SETTINGS / MORE and select "About Phone"
    2) Scroll down to find the "Build Number", and even though it appears it is an "information only" field, tap on it seven (7) times. you will see the phone mode indicate "Development Mode".
    3) Pres the back arrow to return to Setting Main Menu
    4) Select "Developer Options" from the menu.
    5) Find "USB Debugger" and select it (click the check box)
    6) Now try your phoen on the wall charger., it should work

    You can then return to "Developer Options" and turn "Development Mode" OFF, it will continue to work OK, but it the problem returns keep these instructions to correct it.

    Good luck, hope this helps all of you experiencing this problem. Maybe the manufactuirer will have a patch for it sometime.
    romuloramos and cheryl1964 like this.
    09-28-2013 03:57 PM
  6. Aussie Sandi's Avatar
    Hi there. I am glad that I stumbled across this site! I have been searching for a few days to answers to my charging problem also.
    I do not have a Samsung, but a knock off Clone...I am afraid that is what my budget allows.
    I purchased the THL W8S a week ago. I was duly impressed with it s features, its 32g , the camera, the clarity, etc.
    However, after trying to charge it, I was met with every single problem that has been outlined in this thread....when I plug in to charge, with the charger and cable they included, the percentage actually goes down, not up. I love the phone, but what can I do. Help!
    Cheers, Sandi from down under.
    10-03-2013 06:39 PM
  7. Aussie Sandi's Avatar
    I went back and re-read some of your posts. I am currently trying this....I have turned the phone off, pluggedit into the laptop....and voila! .... its charging.
    Fingers crossed. Bit of a nuisance that I have to turn it off to charge it, but until I find another soloution, this is it.
    Thanks for all your info people....wonderful site!
    Cheers, Sandi.
    10-03-2013 09:28 PM
  8. Hayley Laud's Avatar
    thanx to who said bend pin up in phone mine is chargin now and has been for past half hour
    10-06-2013 03:24 PM
  9. Aussie Sandi's Avatar
    Great news. I reset back to factory settings, and all well now for a few days. Charging like crazy. Yay!
    Thanks again folks.
    10-07-2013 12:45 AM
  10. Maheshwor Khatri's Avatar
    I have also same issue. Galaxy S4 won't charge in plug but I have to turn off to charge it from usb.
    10-07-2013 11:53 AM
  11. matt eaton's Avatar
    My 2-week old phone wont charge unless turned off and plugged into a computer. It barely charges like that though. I tried moving the little pin in the charge port, blowing on it, and resetting to factory settings.... Nothing. Something is obviously wrong with this phone. I wonder what Samsung can do. Is there something I didn't try?
    10-07-2013 06:47 PM
  12. Dwayne Richardson's Avatar
    I know this reply is way late and everyone probably moved on, but the issue IS a faulty USB port in the phone. If you can't have it fixed under warranty you can order a new one for around $10 online and is simple to replace yourself. Videos on YouTube. I had the same problem and that solved it.
    10-08-2013 02:49 AM
  13. Dwayne Richardson's Avatar
    I had the exact same symptoms and tried a lot of those remedies which fixed the problem for a little while, but ultimately failed after so long.
    10-08-2013 02:52 AM
  14. matt eaton's Avatar
    Thanks Dwayne Richardson
    10-08-2013 08:56 PM
  15. gr8icu's Avatar
    Guys, I've been having the same problem many of you have experienced and I tried everything possible. However, I've been finally able to solve this problem by flashing my phone using Odin. My phone was stock to start with, so I'm not really sure what kind of changes occurred while flashing the tar file but it solved the problem.
    10-10-2013 07:59 PM
  16. matt eaton's Avatar
    I ordered a replacement charge port, changed it with the help of youtube and now it works. I have no idea why this solution works because I could have easily ordered another faulty charge port, but oh well. I'd say try to change the charge port. It's pretty easy
    10-21-2013 06:59 PM
  17. Zhafon's Avatar
    Thank you very much. This had done it for me. The female entry should be centered, you have to bent the center ''thing'' with a razor or something and let it stay in the middle.

    So I think I've found a solution to my problem. My phone has stayed charging for the past 30 min now and I will keep monitoring and update you guys. But here's the fix I used.

    After doing some research people were saying that the micro-usb port on the phone can easily become bent or slanted from its intended position. I looked at the micro-usb connector port on my phone and noticed that the connector part was a little to close to the bottom and should be more centered. I used the tip of a pen to bend the connector back to the middle of the port and then plugged my charger back in. Now it is working just fine. So everyone check your ports and see if the connector is close to the bottom. It should be centered.
    10-28-2013 05:26 PM
  18. scaveman's Avatar
    This worked for me! Just adjusted the internal part on the inside of the microUSB port of the phone up a bit with a razor, connected it to the default charger & it started charging! Did not receive the constant vibrate sound any longer. Only thing I can figure is that it 'moved' slightly and was touching internally somewhere when the charger was attached. In any case, will look online for a possible replacement USB port & find the videos on YouTube like mentioned previously, should the problem become more so.
    Thanks!
    10-29-2013 12:49 PM
  19. py2pw's Avatar
    I followed this video, instead to replace the charge unit, I only clean the unit with a cotton swab and Isopropyl alcohol.
    My S4 now is working like a charm, I hope this post helps.

    11-17-2013 08:10 AM
  20. transistors's Avatar
    11-18-2013 08:50 AM
  21. DesElms's Avatar
    I'm sorry, but that thread's first two posts -- by that thread's starter (aka, its "original poster" or "OP") -- are just ridiculously wrong and misleading.

    I have, however, added a third post to that thread which sets straight the record; and provides any Samsung Galaxy famly phone user -- particularly a Note II user -- with pretty much everything s/he needs to know about this subject.
    11-19-2013 03:02 PM
  22. slixs's Avatar
    This did the trick for me! Thanks Cakewalker! Wife is happy again

    So I think I've found a solution to my problem. My phone has stayed charging for the past 30 min now and I will keep monitoring and update you guys. But here's the fix I used.

    After doing some research people were saying that the micro-usb port on the phone can easily become bent or slanted from its intended position. I looked at the micro-usb connector port on my phone and noticed that the connector part was a little to close to the bottom and should be more centered. I used the tip of a pen to bend the connector back to the middle of the port and then plugged my charger back in. Now it is working just fine. So everyone check your ports and see if the connector is close to the bottom. It should be centered.
    11-24-2013 07:49 PM
  23. alexm123's Avatar
    So, the issue seems to be a conductive foil in the device which has moved somehow (or part of it moved) and was causing issues. They replaced the part in less than 15 minutes.
    Hy,
    same problem with my S4...wont charge
    Joora, I know this happened to you a long time ago , but can you specify what part they replaced ?
    Is the flex cable of charging port(see the picture)?
    Galaxy S4 won't charge-flex-cable-s4.jpg
    12-16-2013 12:33 AM
  24. mrsmumbles's Avatar
    From Scott7217 in a similar thread:

    "My Nexus 4 wouldn't turn on or charge today, but I was able to figure out the problem after doing a few quick Google searches. I'm posting this information in case someone else has a similar problem.

    Apparently my Nexus 4 was running low on power, so it went into a deep hibernation mode. I thought I could simply charge it, but instead of seeing a charging icon, my screen was completely blank and unresponsive. Pressing the power button didn't do anything, and I was worried that I bricked my phone somehow. I then performed the following actions:

    1. Remove the case off the Nexus 4.
    2. Hold down the power and volume down buttons.
    3. Insert the USB charging cable into the Nexus 4 while continuing to hold down the power and volume down buttons.

    After a few seconds, the screen displayed a green android and a menu of options. Using the volume up and down buttons, I selected the option to Start, then I pressed the power button to confirm my selection. My Nexus 4 then displayed my home screen. I was then able to charge it normally.

    By the way, I originally tried this procedure with the case on my Nexus 4, but somehow the case was preventing the buttons from waking up my phone. Removing the case made it easier to press and hold down the buttons to wake up my Nexus 4."


    Sent from my LG870 via Tapatalk 2
    12-16-2013 06:08 AM
  25. mrsmumbles's Avatar
    Oops! Or it could be you just need to USE A DIFFERENT CABLE.

    Sent from my LG870 via Tapatalk 2
    12-16-2013 06:19 AM
192 ... 5678

Similar Threads

  1. Galaxy Tab 2 10.1 Battery won't charge
    By BigMeathead57 in forum Samsung Galaxy Tab 2 10.1
    Replies: 6
    Last Post: 09-17-2013, 10:44 PM
  2. Replies: 2
    Last Post: 05-25-2013, 05:29 AM
  3. my Note 2 charger won't charge the Samsung Galaxy Tab 2 7.0 tablet?
    By threepackape in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 02-17-2013, 08:20 PM
  4. Galaxy S3 won't charge
    By Sara Cisneros in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 02-01-2013, 03:19 AM
  5. Samsung Galaxy S1 won't charge
    By twinklestar76 in forum General Help and How To
    Replies: 1
    Last Post: 11-28-2012, 06:23 AM
LINK TO POST COPIED TO CLIPBOARD