07-18-2017 06:14 PM
192 ... 678
tools
  1. Antosino's Avatar
    I registered literally JUST to make this reply.

    I purchased my S4 Active (AT&T) after my iPhone 5 dropped resulting in a broken screen. I've used iPhones since they were released, am an app developer, have an Apple TV, Retina Macbook, my fifth Macbook Pro (started with a Powerbook G4), and lots more. You could say I'm an Apple fan, but I wanted to try something new and was sick of how restrictive iOS was without a jailbreak.

    I loved the phone for a week and then started to regret my decision.

    Long story short, I've had the same problems as all of you. Tonight, I've been playing with my phone for literally 4 hours while stuck at the startup screen with the empty battery showing, and a frozen progress indicator (a circle that looks like it would rotate, but is frozen still). Unplugging and starting it up shows the Galaxy S4 Active splash screen for about 3 seconds and then it dies. If I plug it in while the splash screen is shown, it just stays frozen there. If I turn it on while plugged in but with no battery, the screens backlight just flickers on and off.

    I tried two cables, factory and aftermarket. Two USB ports on my laptop and desktop, two wall chargers, literally every combination you can think of.

    Somebody replied here saying they charged it in their car and it fixed it - DING DING DING! I ran out to my car and plugged it in and got the same battery screen with the frozen circle and was very upset... but two seconds later the screen turned off, and then came back on with the normal battery with a green charge indicator inside of it! Hooray! I let it sit in the car for about 15 minutes, and then ran inside and plugged it into the wall (while leaving it off the entire time). It did boot up to the frozen screen, with the empty battery and frozen circle, but I let it sit and about 15 seconds later is turned off and back on to the charging screen.

    I dont know why DC vs AC would be an issue, and I used the same cable in the car that I tried inside, but it IS a fix and has worked 100% of the time for me so far.

    I've had nothing but issues, my battery dying extremely fast even with power saver on and with my CONSTANTLY killing all processes and lowering screen brightness. While charging in the car, if I'm playing video or using maps the battery actually DEPLETES while on the charger! It charges SO SLOWLY that I LOSE battery with it plugged in. Regardless of whatever argument about wall chargers vs usb charging, that should not be the case. My iPhone 5 charged in half an hour WHILE being used on the same car adapter, and while demanding much more out of the phone at maximum brightness and while streaming HD video.

    The phone has serious hardware and/or software issues. It's running much slower and is just a pain in the ***. I will not be satisfied with Samsung unless they COMPLETELY replace my phone at this point. The fact that I paid almost 800 dollars outright for this infuriates me.

    tl;dr version: If you cant charge your phone and it's stuck at the screen with an empty battery and a loading "circle" icon that appears to be frozen, go plug it in in your car! Let it sit for a bit and the charging screen will come up; if it doesnt, force shut it down (hold power button until the screen goes black). This was literally the ONLY THING THAT WORKED for me, and I tried absolutely EVERY possible alternative. Good luck, guys!
    12-27-2013 09:58 PM
  2. Jeroen Papo's Avatar
    do you have found a solution for it ? because I have the same problem since yesterday
    01-12-2014 11:01 AM
  3. Rus Dragos's Avatar
    SOLUTION:
    Charge the battery in another device. Then put it back in the phone and it will work normally. I used an old phone and connected the - & + with some small wires. I charged the samsung battery for 5 minutes and then my S4 recognised it and start charging. Be carefull, if you don't know how to do it ask somebody.

    The problem is that phone can't detect the battery if it is depleted. It seems a software bug. Samsung should fix it.
    01-20-2014 03:22 PM
  4. dfogel72's Avatar
    I was told during a live chat with Samsung that using generic or non Samsung specific chargers can actually ruin your phone and cause the battery to drain or not charge. I've experimented and found this to be 100% true, on my phones at least

    Posted via Android Central App
    01-20-2014 11:50 PM
  5. iPhonegal14's Avatar
    I've noticed that it starts charging but as soon as a notification comes up it stops! It's really starting to drive me nuts and I think I'm switching back to Apple if it doesn't start acting right
    05-23-2014 05:31 AM
  6. URNape2's Avatar
    So this problem is just ridiculous. Can anyone out there post success stories they've had, as I'm at my wits end here. Just about ready to go ahead and replace the USB port and pray that's the problem. Completely absurd that so many people should be having this problem on a "flagship" phone.
    10-12-2014 04:09 PM
  7. Ally Bubba's Avatar
    i've read so many threads and descriptions...... wanna pull my hair out....
    so mine dies from low battery.
    now it won't turn on.
    red light does not come on
    i tried house plug, car plug, computer usb, orriginal plug, aftermarket plug - nothing
    it gets super hot when plugged in above the battery
    i switched batteries with another s4. my battery was dead and is charging in that phone. my phone does not work with that charged battery. it gets super hot above the battery.
    the first time i put that charged battery in and plugged it in to a charger i got the vibration with the battery circle picture. then the battery picture updated and showed almost full. then it went away and could still not turn on. it got hot again above the battery
    could not replicate that again. hasn't vibrated when plugged in since. my original battery is now charged and working in my friends phone.... so it doesn't sound like its the battery.....
    sounds like something is overheating/burnt out on my phone......
    but how did it vibrate once and show the battery sign when i initially changed batteries and plugged it in? have tried everything recommended in these 8 pages plus whatever else i saw in other threads....
    10-13-2014 11:56 AM
  8. Jaytee Mall's Avatar
    Solution found!!! My Galaxy S4 was dying at my friends place so I used his charger but it wouldn't charge so it was dead when I plugged it into my house charger. It wouldn't turn on just vibrate every few seconds. But when I turned it on it would turn off right away. I plugged it into my computer and just the battery logo came on. The trick is to leave it plugged into your computer for a few minutes so it has enough juice to turn on! Once turned on:
    1 Go to settings.. go to more tab.. click about device..
    2 Press Build Number 7 to 10 times even though it's not lit up... go back one screen...
    3 And you'll see a new option "Developer Option.. select that.
    4 Select USB Debugger
    Now try charging your phone on a wall charger.. it should work.
    You can return to developer options and turn development mode off. It will continue to work. And you can always do it again if it every happens again.
    11-27-2014 06:41 PM
  9. Apet93's Avatar
    I honestly was about to leave this forum due to frustration about the same occurrence with my phone as well. Thankfully I looked at your comment before exiting because that was the reason why my phone wasn't charging. Thank you so much!!!
    12-01-2014 01:11 AM
  10. Andrew Sayre's Avatar
    How do you turn off developer mode to do it again? It worked for a little while and I installed an update and now it won't charge again. Any suggestions?
    12-10-2014 07:17 PM
  11. Darren Abbott's Avatar
    This happened to me and what a pain to resolve... Thank you all for the previous suggestions.. My issues was phone would not charge, vibrated every 2 seconds for 5 or 6 attempts until battery went flat. Computer would see something was connected and phone would buzz when plugged in once (seems to suggest the USB / Cable works). Prior to problem the phone was 1% full /99% empty and I may have used a cable / charger to charge it that was dodgy.

    This is what I did..

    Tried multiple chargers / leads / laptops & PC USB ports - None seemed work. Left phone to charge through 2Amp supply over night and no luck.

    Dried phone on radiator (it had been in pocket whilst out walking in rain, done this many times before though) - No luck in charging

    Put in a Galaxy S3 mini battery (from other phone and with the help of a glue gun to secure it). Managed to boot up 1st time and was usable for 30 mins but would not charge the battery! - Did this to get data off via wifi (laptop would not recognize phone !! like it previously did (clue #1)
    Used Air duster to clean USB port (no luck)

    Put phone in to developer mode and rebooted (no luck)

    Delicately and with use of a completely plastic flat screw driver moved the thin USB connector in phones charging port back in to central(ish) position (didn't seem to make any difference). Notice the connector was towards one of the edges but all pins seemed ok.

    Ran plastic screw driver back and forth against USB connector in phone ( In frustration)

    Plugged in phone to 2AMP battery pack. Battery pack would light up with for 10 seconds before loosing connection to phone. Did this about 10 times.. wiggled the blooming lead in to phone (seemed that the phone would charge if the lead was bent, which seems to suggest a problem in the USB jack within the phone. Finally got the grey battery to displaying showing 0 % full... - Phone went off.. Unplugged the USB lead in to the battery back (Without moving the phone) and back in and the phone began to charge! (this happened twice and on both occasions was careful not to move the phone or lead in to it).. Battery image on phone showed small thin line.. Then appeared to continually charge!... left for 2 hours and phone was 100% full...

    It's now 12 hours in to having the phone 100% charge.. seems to recharge from normal wall charger now ok...

    I can only guess the following and time will tell.

    Damp from rain
    Faulty USB port
    Software / hardware issue where the phone battery screws up if the battery runs down and the charger I was using some how naffed the battery
    Oxidation on the USB port in the phone.

    Hope this helps someone!!
    12-20-2014 03:27 AM
  12. Michaelkfl's Avatar
    Sometimes it is not the phone or the charger. It is the cable! Easy to trouble shoot with a different cable.
    12-29-2014 03:04 PM
  13. romuloramos's Avatar
    I have the same problem - "Vibration Loop" and phone not recognizing a wall adapter, however it charges fine when plugged into a PC or Laptop USB port.
    I called Samsun tech support. A tier 2 level engineer showed me a way to fix this. Steps as follows:

    1) Go to SETTINGS / MORE and select "About Phone"
    2) Scroll down to find the "Build Number", and even though it appears it is an "information only" field, tap on it seven (7) times. you will see the phone mode indicate "Development Mode".
    3) Pres the back arrow to return to Setting Main Menu
    4) Select "Developer Options" from the menu.
    5) Find "USB Debugger" and select it (click the check box)
    6) Now try your phoen on the wall charger., it should work

    You can then return to "Developer Options" and turn "Development Mode" OFF, it will continue to work OK, but it the problem returns keep these instructions to correct it.

    Good luck, hope this helps all of you experiencing this problem. Maybe the manufactuirer will have a patch for it sometime.


    It worked for me!

    Thank you BrianmCRI.
    02-26-2015 01:04 PM
  14. Dewwin's Avatar
    try to use a wireless charger if the phone wont charge by cable.
    04-12-2015 12:12 PM
  15. ddaaxx's Avatar
    1. Remove the case off the Nexus 4.
    2. Hold down the power and volume down buttons.
    3. Insert the USB charging cable into the Nexus 4 while continuing to hold down the power and volume down buttons.

    that one just worked for me instantly, for the s4, had all the above mentioned problems except that i could boot since the battery had enough charge,
    charging normally now from any/all outlets with any/all cords, thanks a lot for that !!
    08-12-2015 03:54 AM
  16. SaifiMalik's Avatar
    UPDATE:

    Fearing that there was something physically wrong with the phone, I decided to take it apart and look for myself. Sure enough, the solder connections for the USB port are in terrible condition. There are 3 traces that look like they somehow shorted out. They look burnt, have a nice layer of corrosion, and the furthest one to the left looks like it got shorted to the ground solder point of the USB outer metal shell.

    I'm running TWRP recovery, and CM10.1 so I have to convert it back to stock before I can turn it in for warranty. Problem is, the currently available method to do that requires using Odin..... and the USB connection. If you know of another way to flash the stock recovery and ROM, let me know!
    install mobile Odin and download stock Rom for your S4 from sammobile.com. Open the mobile Odin and hit OTA update. Select that zip file you downloaded from sammobile.com and flash it. That's it.
    05-30-2016 03:04 PM
  17. cheryl1964's Avatar
    It worked thak you so much
    07-18-2017 06:14 PM
192 ... 678

Similar Threads

  1. Galaxy Tab 2 10.1 Battery won't charge
    By BigMeathead57 in forum Samsung Galaxy Tab 2 10.1
    Replies: 6
    Last Post: 09-17-2013, 10:44 PM
  2. Replies: 2
    Last Post: 05-25-2013, 05:29 AM
  3. my Note 2 charger won't charge the Samsung Galaxy Tab 2 7.0 tablet?
    By threepackape in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 02-17-2013, 08:20 PM
  4. Galaxy S3 won't charge
    By Sara Cisneros in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 02-01-2013, 03:19 AM
  5. Samsung Galaxy S1 won't charge
    By twinklestar76 in forum General Help and How To
    Replies: 1
    Last Post: 11-28-2012, 06:23 AM
LINK TO POST COPIED TO CLIPBOARD