1. Wes2000's Avatar

    Every time I receive a notification of a new email my phone vibrates and I can not figure out how to get it to stop.

    I have opened my email and gone to Settings -> Clicked on my gmail account -> unchecked vibrate and email notifications

    But they persist, its like the email in the notifications and the email app are two separate things, but I can't find where to turn the other one off from vibrating.

    Thanks in advance,
    05-04-2013 11:38 AM
  2. MikeDubC's Avatar
    Go to main system settings, there may be a way to turn it off there?? Not sure :/ Good luck.
    05-04-2013 11:47 AM
  3. dmarcus48's Avatar
    That should do it unless you have another app controlling the notification, maybe a volume app or Tasker?
    05-04-2013 01:30 PM
  4. Wes2000's Avatar
    Thank you for the help guys

    It turns out that the email app and the gmail app are two separate apps and you have to disable notifications for both.

    05-04-2013 08:52 PM
  5. Kmahan's Avatar
    Just figured it out
    hit volume control on side of device -
    when volume bar comes up on screen - select tool gear symbol
    turn volume off on notifications
    Hope that helps
    06-03-2013 10:49 AM
  6. PetervdT's Avatar
    Great tip. Helped me a lot
    06-28-2013 04:09 AM

Similar Threads

  1. Question on email notifications
    By davidlnewman in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 07-11-2012, 08:28 AM
  2. Question on email notifications
    By davidlnewman in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 07-11-2012, 08:27 AM
  3. Not receiving email notifications on PMs & reply's
    By Kage_ in forum Site Feedback & Help
    Replies: 65
    Last Post: 12-11-2010, 06:38 AM
  4. No vibrate on notifications anymore! Help?
    By markhunsaker in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 06-01-2010, 12:37 PM
  5. Vibrate on email/sms notification
    By TeethMummy in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 05-07-2010, 04:06 PM