10-31-2013 09:41 PM
56 123
tools
  1. Ive Santiago's Avatar
    Hi:

    I am having the exact same issue. I have unregistered my iPhone from the Apple I'd and also changed the password. How long did it take for it to work for you? Mine is still not working
    05-13-2013 07:33 PM
  2. mg8r1016's Avatar
    Same issue here...where do you go to unregister old iPhone and change password, just in iTunes? ***I figured out how to unregister old iphone and I changed my itunes pw*** I'm using go SMS, have checked all my settings. I can send the group msg out just can't get responses unless people writing me has iMessage turned off.
    05-13-2013 07:36 PM
  3. texasotts's Avatar
    Ddi you check the setting in go sms that allows group messages? Yiu need to make sure that box is selected. Also if you still have your iPhone make sure your wifi is off. It can pull messages from imessage

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-13-2013 11:40 PM
  4. mg8r1016's Avatar
    Yes my old iPhone has been wiped and is turned off. I also unregistered and changed my iTunes pw. This is frustrating and my wife, an iPhone 5 user, is laughing that I switched. Ugh!

    Should I load my sim back into my wiped iPhone and rest it back up and then disable imessage?

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-14-2013 06:34 AM
  5. Ive Santiago's Avatar
    I changed the password, unregistered the phone from my apple id. all the group messaging setting are turned on and have turned of imessage from my computer and my ipad. Still unable to receive any group messages. Help?
    05-14-2013 08:16 AM
  6. texasotts's Avatar
    I'm not sure what the issue is. It's so odd. I didn't unregister my apple Id or anything. Try installing go sms and see if that changes it although stock does group messaging. Just something to try. Maybe send your screenshot settings to make sure everything is checked correctly

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-14-2013 12:48 PM
  7. pwoodrow's Avatar
    a lot of people don't seem to understand this issue. i'll try to explain it a bit better.

    i had an iphone 4s with imessage turned on. whenever i would text another apple device that had imessage my text would appear in a blue cloud. when i would text somebody who did not have imessage enabled, or if they were using android or whatever, my message would appear in a green cloud.

    when i switched to the galaxy s4, initially i could not receive any texts from imessage users. the messages were still going to my inactive 4S. I had to switch off imessage and remove my iphone information from apples website and only then was I able to receive texts on my galaxy s4. the stock messaging app on the s4 allows for group messages, so I am able to message multiple friends with iphones in a single thread.

    the problem i have been running into is that not every message in those group threads get through to my s4. i probably receive about 40% of the messages being sent. the group message is comprised of like 7 imessage users and I am the only person with an android. the issue is that for some reason when my friends send a text in the group thread (only occurs in group messages, never happens in 1 on 1 threads) their iphone randomly either chooses to send it as an unreadable imessage (blue cloud) or a regular text message (green cloud), which I am able to read. i have no idea which device is at fault, or what process the iphone uses to either send a message as imessage or regular text but it is extremely annoying. the only workaround seems to be having to ask everybody to disable their imessage. hopefully there will be a future update coming to either device that will address this issue.
    I am having this same issue. But I have never owned an iPhone in my life. A lot of the messages that I receive in a group thread come to me blank and from "Unknown Sender". My wife has an iphone and so does my brother. So we did a test. I started a group thread with just them, using my S4. I told my wife to respond with iMessage turned on... when she did that, I got a blank message from "Unknown Sender." I then told her to turn iMessage off and respond to the thread, and I got the response no problem.

    Sometimes I do get my wife's response in a group thread whenever she has iMessage on. This is confusing!
    05-14-2013 04:29 PM
  8. sportzking8131's Avatar
    Exact same issue for me, its been like 2 weeks and i still dont know what to do.
    05-14-2013 05:51 PM
  9. mg8r1016's Avatar
    Finally it is working!! After unregistering my old iPhone, changing my iTunes password, removing my phone number from my iTunes account it is finally working! Hope it continues to work! Thanks for all the support in helping a newbie!

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-14-2013 08:06 PM
  10. mch685's Avatar
    Unregistreing my phone and changing my iCould password did nothing. It literally took me loading my last backup into an iPhone, and physically switching iMessage off. I sent a text to verify that it was off from the iPhone before restoring it back to original.

    **Just restoring to original does not turn iMessage off!**

    This issue left me infuriated many times. Nobody at AT&T could figure it out, but thankfully Google and androidcentral got me straightened out.
    05-14-2013 09:02 PM
  11. itsbryanthelion's Avatar
    Yeaaaa, this works. My friends and I were trying to group text but any iMessages weren't being retrieved from my phone. Signed off all my iMessage accounts on Apple devices and the messages started coming in.
    05-20-2013 04:47 PM
  12. fodd's Avatar
    I had a similar issue I was using my old iPhone as a iPod for my kids and all my texts from other iPhone users were going to my iPhone instead of my Galaxy S4. On the iphone I went into settings and scrolled down to messages and turned off imessage and that seems to have worked, now my texts are going to my S4.
    05-22-2013 08:41 PM
  13. MadameVu's Avatar
    This worked on my phone as well. Thanks so much for everyone on the forum! I was about to return this phone for an iphone 5 because I primarily group message but I think this did the trick.
    05-28-2013 09:26 PM
  14. levigunz's Avatar
    Im new to android and just traded in my iphone 5 for an s4 and still can't get the group messaging to work! Can someone help me? No I can't go turn off iMessage because I already traded my old iphone in! Any help is appreciated!
    05-28-2013 11:56 PM
  15. Amber Lee1's Avatar
    I've done everything I could think of from this board as well (turned off imessage, changed itunes password, etc.) but I also noticed group messages don't send over wifi, so I turned that off too. Then I remembered I have an ipad at home so hopefully when I turn my imessage off on that device this will start working. If this doesn't work I will seriously regret the switch. Also, I'm with Verizon and they just got these phones in last week so expect to see a lot of new verizon people on here soon.
    05-30-2013 10:20 AM
  16. Swens221's Avatar
    I have Verizon and finally got this to work for me and my wife (both just got S4s). We group text with some friends that have iPhones. I had to turn off iMessage on both of our old iPhones and the iPad. The only thing I don't like is with Go SMS Pro I have to send group texts with Wi-Fi off, otherwise they don't send.
    05-30-2013 06:39 PM
  17. Jaidek's Avatar
    I am in the same boat as most...disabled iMessage on all iOS devices, unregistered devices from account, changed iTunes password....nothing. I can send group messages in both stock S4 chat, Textra, GO SMS Pro, Handcent, etc....but I never receive them. I wonder what else all of the non-workers are missing?
    05-30-2013 08:00 PM
  18. marsey's Avatar
    Hey all
    Same issue as well - iphone user new to galaxy 4 - stuffed if i can get to message settings to choose group messages!!
    i choose settings - accounts - but no messages icon there, only email - where do i go? - i know i know i'm a nuff nuff - thank you
    06-02-2013 08:46 PM
  19. lizkroll's Avatar
    I've read this entire thread backwards and forwards and tried all suggestions and I still can't receive group messages. After I kicked my iphone 4s to the curb yesterday with the galaxy S4 and excitedly posted on FB how this phone leaves Apple in the dust - my die hard iphone friends are now laughing at my "fancy new phone" BOO!
    06-08-2013 06:59 PM
  20. beeftek's Avatar
    Solution: download BBM for android when it comes out in early July. BBMis the Mac daddy and with the features they have upcoming - voice, screen share, collaboration tools etc, having group texts will just be icing on the cake.
    06-08-2013 07:50 PM
  21. lizkroll's Avatar
    So apparently it just took a little time because now I am able to group text with iphone users with no problem. Here is what I did: 1. disabled imessage on my iphone (i kept it to use for music at the gym) 2. changed my password on my itunes via the computer. And that's it. I had previously downloaded Handcent and Go SMS but that didn't solve the problem until I did the above 2 steps. Now I can group text with the stock messaging as well. Thanks to everyone who contributed to this thread!!!
    06-10-2013 09:07 AM
  22. ethan_976's Avatar
    My new GS4 had the same problem where I can send out group text but cannot receive any. My wife then turned off iMessage on her iPhone and I started receiving group text. Even after she turned iMessage back on, I was still able to receive group text. But I still could not receive texts from other recipients of that group unless I ask them all to turn off their iMessage. This is the same for the stock messages and GoSMS app.

    Any suggestion would be greatly appreciated.
    06-11-2013 03:28 PM
  23. Luis Montes Mena's Avatar
    If u still have your old iphone go to setting texts and disable Imessage and chage password on itunes
    06-17-2013 06:31 PM
  24. SlamJam004's Avatar
    Also after trying all the other suggestions in this thread.... try this also, it might help...

    Tell your friends in the group chat, to go into their iphone contact and under your name click "EDIT" and next to your number make sure "mobile" is selected and NOT "iphone". This will make iphone send messages as Text Messages and not iMessage. Let me know this works...
    07-08-2013 11:10 AM
  25. Col S's Avatar
    I honestly think it doesn't matter if you had an iPhone previously or not. If someone in the group has an iPhone and others have droids and blackberrys, there will be a conflict if the settings aren't right. My iPhone was hacked in April thanks to an Apple rep giving someone he thought was me the ability to log into my account after the caller gave variations of 2 of my 3 security question answers along with my birthdate (didn't know the third answer at all mind you) so two weeks later when my messages were being tampered with, along with my calls and bank account and my laptop was nailed because of the icloud syncing to it, I broke my verizon contract, said goodbye to my most favorite phone ever, dropped my phone number of 16 years and lost EVERYTHING (pics, videos, etc.) and started fresh with AT&T and a droid. I used the stock app though, and I STILL had the issues all of you are having. Thanks to reading this, I am actually thinking we have troubleshooted the issue. Now I just have to figure out how to send video and I may have a new favorite phone LOL Any suggestions? My galaxy won't let me send a video via text OR email unless it's 3 seconds long or less LOL
    07-16-2013 03:21 AM
56 123

Similar Threads

  1. Samsung Galaxy S4 on AT&T without data plan possible?
    By oshogg in forum Samsung Galaxy S4
    Replies: 12
    Last Post: 10-23-2014, 12:03 AM
  2. AT&T Samsung Galaxy S4 Bootloader has now been unlocked
    By smooth4lyfe in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 05-28-2013, 07:09 PM
  3. AT&T Samsung Galaxy S4 Bootloader has now been unlocked
    By smooth4lyfe in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 05-01-2013, 02:17 PM
  4. Replies: 47
    Last Post: 04-12-2013, 09:14 PM
  5. Replies: 47
    Last Post: 04-12-2013, 09:14 PM
LINK TO POST COPIED TO CLIPBOARD