05-02-2018 04:48 AM
31 12
tools
  1. tarball's Avatar
    Mine is auto +2
    05-05-2013 09:51 PM
  2. Paul627g's Avatar
    All my phone I've always ran manual setting around 20-25%. Only time I ever crank it up is outside in bright daylight..

    I never use auto because that is constantly changing the brightness, in turn eating battery.
    05-05-2013 09:55 PM
  3. tarball's Avatar
    Thanks for the advise!

    All my phone I've always ran manual setting around 20-25%. Only time I ever crank it up is outside in bright daylight..

    I never use auto because that is constantly changing the brightness, in turn eating battery.
    05-05-2013 09:56 PM
  4. smooth4lyfe's Avatar
    I NEVER use auto...I have mine out about 70%, but now considering lowering it to about 40%...its still visible
    05-05-2013 10:02 PM
  5. Statusnone's Avatar
    First phone I'm using auto and not hating it. I think I'll leave it on. +3


    Sent from my iPad Mini using Tapatalk
    05-05-2013 10:06 PM
  6. bembol's Avatar
    From the Google search I was told use Auto Brightness to improve battery? When my family & friends complain about battery life, I also ask them if Auto Brightness is on and tell them to use it.

    It's set on 0 and Auto Brightness.
    05-05-2013 10:42 PM
  7. perrochingon's Avatar
    Mine is auto +2
    Hi there, how are you able to set it @Auto +2? I do not see any additional settings within the screen settings to make adjustments to the auto feature.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    05-05-2013 10:59 PM
  8. Love Divine's Avatar
    Coming from my EVO LTE, I always used Auto. It worked very well in any condition, giving just the right amount of brightness (save for being a bit too bright in complete darkness). Battery life was great with it too. It was great to leave it and forget it.

    So I tend to gravitate towards auto. However, I've noticed that Auto on the S4 is just a little too dim and not quite aggressive enough. So I'll have to decide on a setting in the future. On the bright side (see what i did thar?), at least it's much easier to toggle brightness with the quick-settings.
    05-05-2013 11:26 PM
  9. alex346's Avatar
    Auto +4 for me

    Sent from my SGH-I337M using Android Central Forums
    05-05-2013 11:37 PM
  10. BillyMichael92's Avatar
    Hi there, how are you able to set it @Auto +2? I do not see any additional settings within the screen settings to make adjustments to the auto feature.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    When the auto setting is enabled you should still be able to use the brightness slider. Slide it to the right to increase by +1 +2 etc

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-06-2013 04:56 AM
  11. vasekvi's Avatar
    When the auto setting is enabled you should still be able to use the brightness slider. Slide it to the right to increase by +1 +2 etc

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    I don't see it. When I have it on auto and then I touch the slider, the auto disables.

    Sent from my Samsung GS4 using Tapatalk
    05-06-2013 05:15 AM
  12. BillyMichael92's Avatar
    I don't see it. When I have it on auto and then I touch the slider, the auto disables.

    Sent from my Samsung GS4 using Tapatalk
    That is very strange. On my GS4 I just press auto and then use the slider to adjust how bright the auto setting goes up to. Never heard of your issue. Maybe someone else has an answer to it

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-06-2013 07:28 AM
  13. km4304's Avatar
    I don't see it. When I have it on auto and then I touch the slider, the auto disables.

    Sent from my Samsung GS4 using Tapatalk
    My GS4 does the same thing.
    05-06-2013 07:37 AM
  14. warpdrive's Avatar
    My at&t phone is the same way. I can't figure it out.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    05-06-2013 07:55 AM
  15. OhAlfie's Avatar
    I keep it at the halfway mark.
    05-06-2013 08:06 AM
  16. perrochingon's Avatar
    Maybe the issue is carrier related? I'm using the ATT S4 and I am experiencing the same issue as others

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    05-06-2013 08:20 AM
  17. Statusnone's Avatar
    Maybe I'll even bump it up to auto +5 here.


    Sent from my iPad Mini using Tapatalk
    05-06-2013 08:26 AM
  18. BillyMichael92's Avatar
    That's quite possible. I'm a UK user on o2. Is there anyone else on other us networks with the auto setting issue. If not it may be carrier specific.

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-06-2013 12:04 PM
  19. neebi007's Avatar
    I set it on auto with modified lux setting in omega rom

    :*:N33b1:*:
    05-06-2013 12:08 PM
  20. Love Divine's Avatar
    That's quite possible. I'm a UK user on o2. Is there anyone else on other us networks with the auto setting issue. If not it may be carrier specific.

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    This would be very helpful if true. Are you sure you aren't just toggling it back to manual at that point? How do you know it's still on Auto? Can you describe in detail what you see?

    It didn't work that way on the sprint version.
    05-06-2013 12:19 PM
  21. archer75's Avatar
    auto
    05-06-2013 12:22 PM
  22. BillyMichael92's Avatar
    This would be very helpful if true. Are you sure you aren't just toggling it back to manual at that point? How do you know it's still on Auto? Can you describe in detail what you see?

    It didn't work that way on the sprint version.
    On the notification bar I simply select auto and then move the slider. Here is a screen shot of my auto setting with an adjustment made.



    Sent from my Samsung Galaxy S4 using Tapatalk 2
    Attached Thumbnails What is your screen brightness settings ?-uploadfromtaptalk1367863151965.jpg  
    05-06-2013 12:59 PM
  23. Love Divine's Avatar
    Wow. Wish that worked on sprint. Would it be a setting buried in there?
    05-06-2013 01:23 PM
  24. BillyMichael92's Avatar
    Wow. Wish that worked on sprint. Would it be a setting buried in there?
    Have you tried going to settings, display and then brightness and trying it that way? If that doesn't work then I don't have any other ideas

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-06-2013 01:32 PM
  25. Love Divine's Avatar
    Have you tried going to settings, display and then brightness and trying it that way? If that doesn't work then I don't have any other ideas

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    Can anybody with an American phone try this please?
    05-06-2013 03:26 PM
31 12

Similar Threads

  1. What is your Screen Mode setting?
    By Calidoc in forum Samsung Galaxy S4
    Replies: 26
    Last Post: 09-23-2013, 03:29 PM
  2. What is your best app to show off the awesome 1080p screen?
    By Frenzytom in forum Verizon Droid DNA
    Replies: 17
    Last Post: 02-11-2013, 07:07 PM
  3. Screen brightness settings - What are you set at?
    By Ryan0189 in forum Droid RAZR MAXX HD
    Replies: 9
    Last Post: 12-18-2012, 09:41 PM
  4. What's your screen set to and how's your battery?
    By jdtftp1 in forum Verizon Droid DNA
    Replies: 1
    Last Post: 11-25-2012, 10:45 AM
  5. Is your screen loose?
    By stefanl in forum Motorola Droid
    Replies: 1
    Last Post: 12-10-2009, 10:24 PM
LINK TO POST COPIED TO CLIPBOARD