1. vasekvi's Avatar
    Back when I had PalmOS, I had an app that recorded phone calls perfectly. Then webOS came along and it didn't support that feature in any way. Now I'm on my GS4 and I tried a couple apps in the Play Store that just won't work. So I uninstalled them. Then I noticed that every time I placed a call I hear a sound I never heard before through the earpiece. I thought nothing of it till I was digging through file explorer and noticed a folder called Galaxy Call Recorder on my SD card. And it has all my outgoing calls recorded. When I click on a file it tells me that no app is installed to handle the file

    Any suggestions? I don't want to factory reset but I will If I must.

    Sent from my Samsung GS4 using Tapatalk
    05-05-2013 10:45 PM
  2. vasekvi's Avatar
    Suggestions anyone?

    Sent from my AT&T Samsung GS4 using Tapatalk II
    05-06-2013 01:45 PM
  3. smooth4lyfe's Avatar
    Hmmm try installing that app again and look for a setting to prevent that from happening, then uninstall it again
    Also try deleting that folder and see what happens
    05-06-2013 01:51 PM
  4. vasekvi's Avatar
    I tried reinstalling and removing, I also removed the folder on the card with the recordings made after app removal. I still get the beep every phone call but no more folder was created. And I deleted the misc files I just found in application manager. Still beeps. Doing factory data reset now.

    Sent from my AT&T Samsung GS4 using Tapatalk II
    05-06-2013 10:15 PM
  5. vasekvi's Avatar
    Did a hard reset last night and the little sound is still there. A friend said his phone does the same thing. So I reset it for nothing. Lol. I'll see his phone later today and verify.

    Sent from my AT&T Samsung Galaxy S4 using Tapatalk 2
    smooth4lyfe likes this.
    05-07-2013 01:39 PM
  6. mpdofficer514's Avatar
    My S4 does the tone as well. Its just letting you know the call went through.

    Sent From My Galaxy S4 Using Android Central App
    05-07-2013 02:16 PM
  7. thrkrylog's Avatar
    Go to settings, my device, call, call alerts and from there you can disable the sounds that play when you connect or disconnect. Hope this helps.

    Sent from my GS4
    vasekvi likes this.
    05-07-2013 02:55 PM
  8. smooth4lyfe's Avatar
    Did a hard reset last night and the little sound is still there. A friend said his phone does the same thing. So I reset it for nothing. Lol. I'll see his phone later today and verify.

    Sent from my AT&T Samsung Galaxy S4 using Tapatalk 2
    LOL haha
    05-07-2013 03:28 PM
  9. vasekvi's Avatar
    Lol wish someone told me...

    Sent from my AT&T Samsung Galaxy S4 using Tapatalk 2
    05-07-2013 03:33 PM
  10. iliasjeff's Avatar
    hey guys.
    06-02-2013 01:57 PM

Similar Threads

  1. My phone wont turn on. Help please D; lg optimus s
    By klokateer123 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 04-25-2013, 01:51 PM
  2. Help! My phone wont charge
    By _alexkta in forum Virgin Mobile Optimus V
    Replies: 4
    Last Post: 11-12-2012, 08:18 PM
  3. My phone wont let me format the sd card, help!
    By tina_33 in forum General Help and How To
    Replies: 0
    Last Post: 01-07-2012, 01:12 AM
  4. my phone wont receive calls
    By neophile in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-29-2011, 10:57 AM
  5. My phone wont receive calls/texts
    By blacksapphire08 in forum HTC Hero
    Replies: 2
    Last Post: 05-02-2010, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD