1. sheng's Avatar
    hi , i just have s4 ..
    and my connection to wifi is bad when there is almost full signal ( strong signal ) showed on top..
    it seems like sometimes network is connected and disconnected too..
    i am having problem to signing, chatting with friends and surfing net..
    i connected the same wifi with old phone, old phone run wifi very well without any problem.. when dl-ing the same thing, old phone finish dl when new phone just dl few %..
    wondering what's the problem..=(
    someone please help me !
    05-06-2013 10:28 AM
  2. van_mierlo's Avatar
    I have now my second AT&T S4 version and I have the same issue.

    Wifi is full bars but doesn't pull in any data. The only way to have my Wifi work perfectly is to go into airplane Mode and turn on Wifi alone.

    Very weird.
    05-06-2013 12:14 PM

Similar Threads

  1. Asking for your opinion
    By Motasim_Albdarneh in forum Android Apps
    Replies: 0
    Last Post: 11-27-2012, 03:41 PM
  2. razr asks for wifi password every time i connect
    By whowantswhirledpeas in forum General Help and How To
    Replies: 4
    Last Post: 05-14-2012, 11:01 AM
  3. Replies: 6
    Last Post: 02-10-2012, 11:05 AM
  4. Opinionaided App: Ask Questions & Give your Opinion
    By OpinionaidedLiz in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 11-07-2011, 06:31 PM
  5. WiFI asks for WEP key
    By longbow in forum HTC EVO 4G
    Replies: 5
    Last Post: 11-15-2010, 06:46 PM