1. ame10's Avatar
    Hi everyone ive just made the change from iPhone 4 to SGS4 and im having a spot of bother trying to post photos in an industry forum I use. I found out that I needed to install tapatalk 2 in order to post photos but when I search for my forum on there, its not coming up. Help please?
    Sent from my GT-I9505 using Tapatalk 2
    05-07-2013 06:19 AM
  2. BillyMichael92's Avatar
    Might help if u maybe give the Web address of the forum

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-07-2013 07:33 AM
  3. ame10's Avatar
    Www.salongeek.com

    Sent from my GT-I9505 using Tapatalk 2
    05-07-2013 08:34 AM
  4. BillyMichael92's Avatar
    In the search bar of tapatalk enter salongeek and it should come up. It did when I searched for it. Let me know how it goes

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-07-2013 08:52 AM
  5. ame10's Avatar
    Thank you! Silly me was putting a space inbetween the words /:

    Sent from my GT-I9505 using Tapatalk 2
    05-07-2013 09:40 AM
  6. BillyMichael92's Avatar
    Thank you! Silly me was putting a space inbetween the words /:

    Sent from my GT-I9505 using Tapatalk 2
    Haha. Glad I could help

    Sent from my Samsung Galaxy S4 using Tapatalk 2
    05-07-2013 09:51 AM

Similar Threads

  1. Yahoo mail email help please!!!!
    By ciscocv in forum General Help and How To
    Replies: 10
    Last Post: 12-12-2009, 12:58 PM
  2. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM
  3. help please
    By aquaj13 in forum HTC Hero
    Replies: 7
    Last Post: 10-14-2009, 10:40 AM
  4. roadblock to getting started- help please
    By theworldends in forum General Help and How To
    Replies: 0
    Last Post: 07-13-2009, 03:13 AM
  5. need help please
    By jfchica1987 in forum T-Mobile G1
    Replies: 1
    Last Post: 06-16-2009, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD