08-05-2013 04:16 PM
93 ... 234
tools
  1. Titan206's Avatar
    I'm noticing that. I would get over 1 day, after the update its now like 14 hrs. And Google services is taking a lot of it and I don't know why.

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    Did the update reset your Google Maps settings? I ask because I believe location settings in the Maps app may be responsible for excessive battery drain.
    05-08-2013 06:00 PM
  2. rugmankc's Avatar
    Can someone tell me what number the update was/is?
    I still thinking that I got my phone already updated 4 days ago, but I want to be sure.
    So can someone post the build number after the update, or the number that got updated please.

    sent from my S4 using motion gestures!!!!
    Your build should end in DL if latest--let me know as I plan on a 32gb version soon and was wondering if update would already be there--
    05-08-2013 09:40 PM
  3. warpdrive's Avatar
    Your build should end in DL if latest--let me know as I plan on a 32gb version soon and was wondering if update would already be there--
    Mine says DB. I wonder if I have to be on wifi to get the download. I tried by LTE and it said I should try again today. Tomorrow I'll test on wifi and see if I can get the update.

    I didn't try today, but I also dont want to mess this up and have to test again later.

    Thx btw

    sent from my S4 using motion gestures!!!!
    05-08-2013 10:59 PM
  4. buckwheatdx's Avatar
    I had my phone rooted before I updated it. Is it still rooted or do I have to go through the process again?
    05-09-2013 01:14 AM
  5. buckwheatdx's Avatar
    I had my phone rooted before I updated it. Is it still rooted or do I have to go through the process again?
    My question was answered just now when titanium tried to backup and said it needed root access.

    Posted via Android Central App
    05-10-2013 01:15 AM
  6. mario99's Avatar
    Im in the same boat... kinda want the 32g now. grrr
    05-10-2013 09:15 AM
  7. hppwdn's Avatar
    I just did the update and mine's still laggy. It's a little better, but still unacceptable. I notice it most in the text message section. If I go back and forth between the list of conversation and individual conversations it will build up lag and stall out after ten or so tries. Before the update it would lock up and ask me to kill the app, now it just stalls out for 10-15 seconds and then proceeds.

    I have a factory S4, just got it last night, not sure why this is happening. It's an ATT S4.
    05-10-2013 12:03 PM
  8. Riggs27's Avatar
    I received the update 2 days ago and since then my battery life is worse. Also, the camera settings have changed. After install, I opened my camera and it said "updating camera firmware". There is a default "night shoot without flash" that slows down the camera considerably. (had to turn it off) Also theres a "change player" icon and no description on what it does or how to use it. After I take a picture, it now says "processing" and I cant shoot another till its done ! It's horrible and the battery life too. Not happy .... Some things are just better when left alone .. This needs to be fixed !
    07-19-2013 09:14 AM
  9. Spunjer's Avatar
    I received the update 2 days ago and since then my battery life is worse. Also, the camera settings have changed. After install, I opened my camera and it said "updating camera firmware". There is a default "night shoot without flash" that slows down the camera considerably. (had to turn it off) Also theres a "change player" icon and no description on what it does or how to use it. After I take a picture, it now says "processing" and I cant shoot another till its done ! It's horrible and the battery life too. Not happy .... Some things are just better when left alone .. This needs to be fixed !
    this.

    battery life went to hell...
    07-19-2013 09:26 AM
  10. chloeshotmom's Avatar
    No updates for me yet

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4 Beta
    07-19-2013 02:22 PM
  11. shoii's Avatar
    Even Mexico got the update already :o
    07-19-2013 10:12 PM
  12. Rick Bray's Avatar
    Even Mexico got the update already :o
    rlly? Mine shows no updates yet :/
    07-20-2013 08:40 AM
  13. shoii's Avatar
    rlly? Mine shows no updates yet :/
    Yup go the update 5 days ago here in Sonora from Telcel.
    07-20-2013 03:21 PM
  14. Rick Bray's Avatar
    Yup go the update 5 days ago here in Sonora from Telcel.
    Damn dude! I'm in Monterrey , I check for updates almost everyday, but still without the update that gives the option to supposedly 'save to sd'.... last update I got was like a month ago...

    is yours the octa or the 4g?
    07-20-2013 06:39 PM
  15. shoii's Avatar
    Damn dude! I'm in Monterrey , I check for updates almost everyday, but still without the update that gives the option to supposedly 'save to sd'.... last update I got was like a month ago...

    is yours the octa or the 4g?




    Que raro jaja. Bought the international Snapdragon unlocked so 4G.
    07-20-2013 08:04 PM
  16. exempli_gratia's Avatar
    I received the update 2 days ago and since then my battery life is worse. Also, the camera settings have changed. After install, I opened my camera and it said "updating camera firmware". There is a default "night shoot without flash" that slows down the camera considerably. (had to turn it off) Also theres a "change player" icon and no description on what it does or how to use it. After I take a picture, it now says "processing" and I cant shoot another till its done ! It's horrible and the battery life too. Not happy .... Some things are just better when left alone .. This needs to be fixed !
    Is the camera in "Night Mode" by default. I think in digitally enhances what light it picks up and in my experience ends up much better than the simple (quick) shot w/LED flash, but then processing is slow. Can you switch to another mode to get the speed you want? Or just manually setting the flash on?
    07-20-2013 11:03 PM
  17. Punkrulz's Avatar
    Talk about frustration right now. I previously submitted a warranty request because of 1) my display issue, and 2) the SD card issue. While waiting for the replacement I've been trying to get the update frequently. Today I bumped the date up a month on the old phone to get the update, and it worked. It even fixed the display issue I had! Unfortunately, the replacement arrived today as well and now I'm having nothing but problems. I made a backup with Samsung Kies, however it says that apps, ringtones, and some other information can't be restored. Also for some reason, I am trying to do the update by doing the same thing and it keeps saying Update Interrupted...

    Also unfortunately, the phone that they had sent me has the different display issue involving the purple hue when scrolling... Sooooo yeah I can't win right now. According to AT&T while I had them on the phone they did say that there were about 24 or so updates that get pushed out, but for some reason he was trying to push them individually to my phone. He wasn't sure about the firmware and couldn't provide me much information about that... So now I'm still waiting trying to figure out what to do. If I don't return one of the phones within 10 days I'm going to get charged.
    chloeshotmom likes this.
    07-23-2013 10:32 PM
  18. chloeshotmom's Avatar
    updating since 2pm in the afternoon. not done yet...
    08-05-2013 04:16 PM
93 ... 234

Similar Threads

  1. Verizon Galaxy s3, just got an update.
    By Kronko in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 09-16-2012, 03:19 PM
  2. Just received an update Sony 40 inch GTV
    By Torisen1 in forum Google TV
    Replies: 0
    Last Post: 08-18-2012, 10:22 AM
  3. Did anyone else just receive an OTA firmware update?
    By thamenacing1 in forum ASUS EeePad Transformer
    Replies: 18
    Last Post: 07-22-2012, 02:51 PM
  4. Revue just got an update for frame rate issue
    By Phil Nickinson in forum Google TV
    Replies: 7
    Last Post: 11-03-2010, 03:56 PM
  5. qik for Evo just got an update
    By Roustermiller in forum HTC EVO 4G
    Replies: 21
    Last Post: 07-24-2010, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD