06-28-2017 07:08 PM
374 1234 ...
tools
  1. alicepomme's Avatar
    I have the same problem with an old phone lg optimus 2x.. It started when i put an other sim card than mine in it. Now it reconizes that there is a card a can even tell the phone number but it cant connect to the network... (Says emergency call only and network unknown).. Anyone knows how to fix this? It seems like there is no real-working solution for this issue...
    Thanks

    Posted via Android Central App
    04-22-2014 07:37 AM
  2. elvyb's Avatar
    Had the same problem. Tmobile S4. After 3 days of restarting phone when sims card was not detected went to Tmobile exchanged for new sims card . After 2 hours with new sims card. Restarting phone did not work. S4 was still under warranty. Sent that phone in and now have new S4 that is working fine.

    Posted via Android Central App
    Jeff Mulholland likes this.
    04-23-2014 08:22 PM
  3. Maestro007's Avatar
    Send it to Samsung service centre and i had a new mother board and sim card slot. That did e trick. Its not software issues. Its a hardware problem that needs to be service. Without warranty motherboard alone can cost up to $300. Now its up and running agn. Great service personnel by Samsung as compared to Sony staffs..
    04-26-2014 05:52 AM
  4. Timothy Richardson2's Avatar
    Error with sim card has to be a heat issue. My S4 only has this error while my mophie case is charging causing my phone to get hot also while playing games causing it to heat up.
    kenny stewart1 and Radiolaire like this.
    04-30-2014 10:20 PM
  5. DickieDooda's Avatar
    I seem to have exactly the same problem with my brand new Galaxy S4

    I am interested in knowing if any of you are using a SIM PIN on your phone as this seems to be the trigger for me. If I enable the SIM lock PIN and restart the Phone, after boot the phone asks for the SIM PIN then tells me the SIM is being unlocked, then 80% (or so) of the time will then NOT log into the network says No Service (10-20% ish of the time it will work)
    A secondary issue is that imediately after entering the SIM PIN I also am unable to enter the Phone unlock PIN as the numbers do not appear on the screen. the only way is to press the power button to sleep the phone and then open it again I can now log into the phone successfully, Once in, interestingly I do have network service bars but if I try to enable data I get the message please insert a SIM card, in the settings all SIM operations are disabled (like trying to disable the PIN lock) the only solution is to restart the phone and try again.

    EDIT: - I forgot to say that I can also make and receive calls and texts, and the phone number reports to the receiving device correctly (even though I technically have no service) it's the data that does not work or any SIM functions.

    It should be noted that this issue only seemed to occur IMMEDIATELY after the update to 4.4.2. The 4.3 shipped FW did NOT exhibit this fault AFAIK

    More detail...
    I originally received my phone (on EE) just over a week ago and everything was working fine until I updated to KitKat (4.4.2) after some research I realised the SIM PIN seemed to be causing the problem.
    I initially thought that perhaps the SIM was faulty so the EE shop kindly replaced it free of charge. Initially this seemed to fix the problem (for the first few hours at least) then the same issue.
    I then decided to revert my phone back to factory settings, so no google account or anything and the same recipe will trigger the issue. (SIM PIN lock and Pin Phone Lock) at this point I took the phone back to EE and demonstrated the issue to them. They kindly replaced the phone.
    I immediately tried to replicate the fault with 4.3 (as installed on the replacement phone) and could not with 5 or so restarts of the phone, I then disabled the phone and SIM pins (just to be sure) and upgraded the phone to 4.4.2 by OTA update.

    Once the update was complete I put the SIM PIN and device PIN back in and restarted the phone only to be greeted with the "No Service" error again, after a couple of restarts I managed to get the phone to recognise the SIM and disabled the SIM lock. Needless to say I have taken the phone back to EE, I am now waiting on a response as to what they are going to do.

    The trouble is I want SIM lock for security reasons I should not have to disable a security feature in order to use the phone.

    Anyone else???

    This HAS to be a software issue surely... SAMSUNG when are you going to fix this?
    05-01-2014 11:13 AM
  6. DickieDooda's Avatar
    Update from my EE store, apparently this is a known issue with using a SIM PIN (to EE at least) I hope Samsung have been informed and that this will be fixed in an update very shortly.
    05-02-2014 11:06 AM
  7. David M5's Avatar
    I also had this problem on a Samsung Galaxy S4 with the new dodgy updates from Samsung and with a SIM card from EE (I lost the mobile data functionality and got the message about the SIM not being in even though it was). The following fix worked for me (this same fix has actually solved a few of the problems caused by the dodgy Samsung updates):

    1. Shut down the phone. Boot into recovery mode by holding down the on button and the volume up button at the same time, then releasing the on button when a message appears in the top left corner of the screen about recovery mode. Keep holding down the volume up button until it goes into recovery mode.
    2. Run the option to clear the cache. Then restart the phone normally.

    I hope this helps others too.

    David
    05-03-2014 11:18 AM
  8. DickieDooda's Avatar
    Thanks, Just out of interest, do you use a SIM PIN lock? Or was this just happening regardless.
    Also does the cache clearing reset any of your settings?
    05-03-2014 04:52 PM
  9. Magdy Farag's Avatar
    Hi

    I have solved this problem finally

    it was software parameter, and here is the solution:
    1- go to setting
    2- at connectios Menu choose <More networks >
    3- choose < Mobile networks >
    4- choose < Network mode >
    5- chose either < WCDMA only > or <GSM Only > According to your Provider Service

    Mostly GSM Works for our countries
    05-05-2014 03:31 AM
  10. DickieDooda's Avatar
    I'm glad it worked for you but I don't think this will work for many people and will not work for me, as I have 3 options (not the two you show).
    • 4G/3G/2G (auto connect)
    • 3G/2G (auto connect)
    • 3G only


    basically I do not want to loose 4G or the possibility of not being able to use 2G in bad reception areas.

    Again, does anyone who is having this problem using a SIM PIN please?
    05-06-2014 03:24 AM
  11. seenk's Avatar
    I've been having this issue on and off for most of 2014. It wasn't all that frequent so I haven't worried too much about it, but this week it's been 10+ times a day. I'm going to try a few suggestions on here and see what happens.

    DickieDooda, I do not use the sim pin and am having the same issues.

    Magdy Farag, I also have different options and need to keep mine on the "LTE/WCDMA/GSM" option so that I continue to get LTE network speeds
    05-06-2014 01:54 PM
  12. DickieDooda's Avatar
    Thanks seenk. I was hoping that the SIM PIN thing was the linking factor but obviously not. Hope you get it sorted, mine is currently resolved by just disabling SIM PIN, but I want to be able to turn it back on at some stage.
    05-06-2014 05:42 PM
  13. sencar's Avatar
    Seemed to be a contact problem in my case. I slipped a piece of card behind the sim and it's been OK since...
    05-07-2014 08:04 AM
  14. DickieDooda's Avatar
    I think there are two issues with the SIM problem,

    One is a contact issue related to heat and other contact related factors. This will manifest itself in use as suddenly saying the SIM is not found, and possibly also at startup
    The other is a software issue that means that the OS cannot read the SIM properly (which is linked to the SIM having a PIN lock). This will always fail at startup (not while running) but if it does manage to read the SIM then it will continue OK until the next reboot.

    Unless anyone can prove otherwise that is...
    05-07-2014 08:23 AM
  15. paulwn's Avatar
    Did the recovery cache wipe 2month ago no problems since on s4 ee .mine started when installing amazon .also using sim lock no problems now. When you've rebooted from cache wipe u may have to reinsert sim in phone. Installed cache cleaner as well. I accept no responsibility if u brick your phone.

    Posted via Android Central App
    05-20-2014 09:55 AM
  16. DickieDooda's Avatar
    Thanks, I'm guessing that seeing as you said...
    also using sim lock no problems now.
    ...that you use the SIM PIN and used to have the SIM lock issue, until you did this,and now it's all OK

    I have wiped the cache previously, but it did not seem to have any effect. I could try again.

    I accept no responsibility if u brick your phone
    LOL... cheers
    05-20-2014 10:21 AM
  17. paulwn's Avatar
    Yeah worked for me .still using sim lock. kept getting no sim after putting in sim unlock code. Moved from Orange to ee and got s4 upgrade. Phone been ok a month now no problem. Also installed app cache cleaner. Seemed to happen after I installed amazon app. I accept no responsibility if u brick your phone.

    Posted via Android Central App
    05-20-2014 01:44 PM
  18. Elle13's Avatar
    I have the same problem with my S4. After an update, it stopped detecting my sim. Went to a service center to get my phone fixed, after going back to get my phone, the girl just returned my phone and said that the motherboard was broken and that a replacement motherboard costs about $350. WTH! I should just buy another phone!! Do you guys think that the motherboard really is the problem? My phone works fine, it just won't read my sim.
    05-21-2014 10:22 AM
  19. Devon Yoo's Avatar
    I have the same problem.
    In my case, I unlocked my phone to travel South Korea. South Korea uses USIM - I don't know what's the difference. I had no problem until I came back to Canada and put my Rogers sim card back to my phone. Like most of people here said, it sometimes got back to be fine after rebooting but stopped working after random hours. And now it's never working.

    1. New sim card did not trick
    2. Factory reset did not trick
    3. Replacing sim card socket with my money did not trick!!
    4. Clear cache partition in recovery mode does not complete because it makes an error and restart by itself

    Did anyone find a solution?? I don't think every one of you here bought a new phone :S Please share!
    I really need some advices to fix my phone urgently because the next step I will try is throwing it away and getting an iPhone
    05-23-2014 07:12 PM
  20. xShadowBladex's Avatar
    I got my galaxy s4 on verizon in febuary 2014 and I had not had a sim problem and I am on kitkat. That is really weird guess maybe the tray is faulty or could be the phone itself.

    Posted via Android Central App
    05-23-2014 08:39 PM
  21. MrLostdude's Avatar
    So I believe Samsung should hire this guy, like seriously. After having this marvelous pain in my a** for a couple of weeks now and going through the whole hassle with T-Mobile, I did the following, I ruled out any damaged pin by shoving a cut business card along with my sim card into the sim slot. The phone was still booting saying that no sim was inserted. I then went ahead and cleared my cache, as instructed. Boom. No problems since. I'd suggest everyone try this before thinking of going through the whole process of getting a refurbished replacement.
    05-24-2014 03:48 AM
  22. Newport Viper's Avatar
    My wife got this error today. I opened the back and the SIM was only halfway seated.
    05-24-2014 10:17 PM
  23. verngator's Avatar
    This happened to my spouse's S4. To test the SIM card we swapped SIMs. The message didn't appear on my phone, but it did pop up on his again while using my card. So that ruled out the SIM. Then we did a full wipe of his phone - the message popped up again. Finally I pushed down on the metal tray holding the SIM...and the message hasn't returned in 2 days.

    If that hadn't worked, I would have brought his phone to a local shop to replace the tray and cable. They are Hassle Free Cell Phone Repair, for those of you in the Tampa Bay area. You can walk in or mail in your phone. I heard about them first on an XDA forum.
    05-26-2014 07:52 AM
  24. stewedprune's Avatar
    I have the same problem, exactly as you described it:
    It happened after the 4.4.2 update, and when I turn on (2 out of 3 or so times), phone PIN entry cannot be made after SIM PIN entry unless I turn off and on the display, and it shows "No Service", not "EE".

    When it happens I cannot use mobile data and I cannot access SIM-related services, as it states that the SIM card is not installed. It is a real pain.

    Does clearing the cache work in this case? I have the impression that might be a solution to a different problem.

    I do use SIM PIN security (as should anyone!), and have a Samsung S4 on EE 4G in the UK.

    Disabling the SIM card PIN works. Thanks for the tip.
    05-29-2014 07:08 AM
  25. Ellie Bryant's Avatar
    I've had my Galaxy S4 for a few months and suddenly yesterday the same SIM card issue appeared, just as I'm about to leave on a 4-day trip. I'm a Luddite when it comes to phones and so will take the darling to the AT&T store today and hope it's open on Sunday afternoon. I had no problem with the old Windows phone I had for several years. Is this Samsung's way of getting me to upgrade to S5?
    06-01-2014 06:54 AM
374 1234 ...

Similar Threads

  1. Phone Not Reading SIM card?
    By cdavidson in forum AT&T Captivate
    Replies: 29
    Last Post: 02-18-2018, 03:21 PM
  2. Sim Card Not Detected in certain phone
    By TConnors75 in forum General Help and How To
    Replies: 2
    Last Post: 03-29-2015, 03:57 PM
  3. Galaxy note sim card not registering
    By harryd02 in forum AT&T Galaxy Note
    Replies: 6
    Last Post: 05-10-2013, 08:27 PM
  4. Sim card not detected?
    By melissasroja in forum Motorola Droid 3
    Replies: 2
    Last Post: 10-08-2011, 02:07 PM
  5. Sim Card NOT Included?
    By biglarrythree in forum Verizon HTC Thunderbolt
    Replies: 29
    Last Post: 03-17-2011, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD